1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Antenntuner LDG Z11 pro II spökar vid låg temperatur

Discussion in 'Allmänt om Amatörradio' started by SM0GLD, Dec 1, 2019.

Tags:
  1. SM0GLD

    SM0GLD Vänsterhänt

    Jag har två likadana LDG Z11 pro II.
    Det ena ligger ständigt under taket på min inglasade balkong och fungerar bra trots vinterkyla eller sommarvärme.
    Värre är det med den andra som jag har använt portabelt och vid vissa antennexperiment.
    Nu skulle jag använda den till min nya stegmatade dipol men då får jag problem....ibland.
    Tydligen gillar den inte utemiljö och vid ca 5 till 7 graderC vilket ändå är inom tempområdet för komersiell elektronik så kan den inte hitta anpassning utan fortsätter bara avstämmningsförsöket.
    Jag tar in atu'n och låter den få rumstemperatur i en timme och sätter ut den igen och provar avstämmning på alla banden utan problem men efter någon timme så börjar problemen.

    Är det den låga temperaturen eller kan det vara hög luftfuktighet?
     
  2. SM5KRI

    SM5KRI Oldtimer

    Undrar om reläna "fryser" och inte orkar sluta kontakterna? Kontaktreststans för hög? Reläerna klibbar?
    Eller har LDG utgått från att de flesta radioamatörer har burken inomhus och sätter in något billigt i produktion?

    Jag skulle kolla vad det är för reläer inmonterde och kolla vilken temperatur de är specade för, inom/utomhus m.m. om sådana uppgifter finns.
    Prova montera avstämmaren in i en IP-65 klassad ytterlåda med några gelpåsar och isolering. Alternativt kanske prova med en annan sort reläer på ett experimentkort och låta den vara utomhus och reläna får tända/släcka lysdioder upprepade gånger under några timmar och då kanske man ser vilka som fungerar eller ej.

    En del reläer tål inte värme, fukt eller kondens, och inte heller våglödning eller selektivlödning - en orsak att man monterar vissa reläer som sista operation och handlödes när kretskorten har tvättas och lackats på min arbetsplats. Har även varit med om att lack /tvättmedel trots allt har lyckats tränga in trots att reläet skall tåla detta...
     
  3. SM0GLD

    SM0GLD Vänsterhänt

    Jag funderade på det också och försökte lyssna noga om reläerna jobbade som dom ska.
    Det är epoxytätade reläer som ska klara våglödning och tvätt specade för -40 till +85 grader så dom borde fungera ner till +5 grader.
    Men givetvis är det så att detta i första hand är en inomhusprodukt.
    Bara för att komponenterna klarar 0 till +70grader så betyder det ju inte att konstruktionen klarar det med bibehållen funktion.

    Ska testa med en tät ytterlåda som du föreslår. I värsta fall får jag montera in några motstånd som värmeelement.
     
  4. SM4UKE

    SM4UKE Well-Known Member

    Ta in apparaten och testa olika delar med kylsprej?
     
  5. SM0GLD

    SM0GLD Vänsterhänt

    Det är nog en god ide men för att det ska bli en vettig utvärdering behöver man några laster med olika komplexa impedanser.

    Jag hade hoppats att någon skulle träda fram och säga "så gör min tuner också"
    Då kunde jag lägga ner felsökandet :D
     
  6. SM0IKR

    SM0IKR Well-Known Member

    Jag vet att det kan kännas som en billig lösning. Men jag skulle börja med att byta plats på burkarna. Funkar det då så....
     
  7. SM0GLD

    SM0GLD Vänsterhänt

    Jovisst har jag funderat på det.
    Den fast monterade atu'n har suttit på sin plats med samma antenn i många år.
    ATU'n kan spara 2000 frekvenser och minnet lär vara fullt med mina favorit-frekvenser på banden.
    Byter jag atu så måste den börja tuna alla banden allteftersom vilket är onödigt då den nu snabbt kan hoppa till rätt inställning.

    Jag kan ju byta µP i burkarna , den sitter i sockel. Kanske är detta rätt metod.
    Då får jag ju testa allt utom µP i alla fall.
     
  8. SM4FPD

    SM4FPD Well-Known Member

    Jag hade ett likande fel på en TV, en Andersson platt.
    Men tvärs om, vid start hördes ett klick i högtalarna och sen blev de inget ljud.
    Efter ett antal starter kunde ljudet komma, det blev då inte något klick vid uppstart.
    Ibland gick det inte ens med massor av startförsök.

    Jag tänkte att det kanske är något termiskt. Så jag ställde ut TV på balkongen en halvtimme.
    Ja sen startade den perfekt, samma visa nästa kväll etc. Dvs en halvtimme ute före start.

    Så isär med hela burken, (eller plattan då), och en kylsprayburk.
    Lite svårt att köra TV:en isärtagen, men klicket i högtalaren informerade om den funkade eller ej vid start.
    Började att kyla eleketrolyter , sen IC:ar och sist de tre krisatller som finns, efter det har TV:en gått.
    Om det börjar jäklas igen gäller då att med kysprayen försöka se vilken av kristallerna som är temperaturkänslig.
    Jag lärde mig oxo hur låg känslighet en digtal mottagare har, i verkstaden kunde man med trådstump allatid se TV förr, men Digital TV reagerar inte.
    Den kräver en yttre antenn.

    Ja nu är det väl ingen som lägger ner tid på att laga en TV, men köper en ny bara, men en prylar till amatörradion de måste ju lagas.
    Jag vill påvisa att det kan vara tvärs emot ibland, dvs det går när det är kallt.
    Och hur bra felsökare kylspray är.

    Jag skulle nog börja med att tvätta kretskortet i antenntunaren, ett spritbad kan göra underverk bara den får torka efter.
    Med dålig hartsfluss är en sådan sak mkt känslig för fukt, och fukt avsätt ju vid varierande temperaturer.

    På SRS tiden när vi sålde många MFJ prylar, bl.a. minnesbuggar med C-MOS kretsar, var spritbad det enda som hjälpte.
    Helt klockrent.

    SM4FPD
     
  9. SM0GLD

    SM0GLD Vänsterhänt

    Jo ibland känner man för ett spritbad:)

    Båda kretskorten är bra tvättade. Inga synliga rester av fluss.
     
  10. SM6GXV

    SM6GXV Korsdominant

    Att göra en "Re-seat" av dom kretsar som sitter i socklar kan hjälpa.
    Är man tillräckligt gammal för att ha varit med om TexasInstruments förtennta vikta-bleck-DIP-hållare
    från 70-talet så vet man vad det innebär. Modernare typer med svarvade stift (dyra) brukar det inte
    vara några problem med.

    Vid något tillfälle hade jag bestämt mig för att åtgärda en gammal HP141T spektrumanalysatormainframe
    vars HSP-enhet hade ett slumpvis, mystiskt fel. Till slut, efter att ha försökt mäta mig fram till felet
    lutade jag mig tillbaka, tog några djupa andetag och lyfte ut kretskortet som sedan utsattes för en komplett
    omlödning. Vanliga fel på gamla oscilloscope med högspänningsagg brukar vara små mikrosprickor
    i de hög-ohmiga motstånden som sitter i reglerkedjorna men här var det en dålig lödning någonstans...

    På den tiden man hade tillgång till Freontvättar kunde man göra kretskorten skinande torra
    och fria från flussmedel. T-sprit (röd) avsätter diverse smuts(denaturering) och är olämplig
    annat än som första grovtvätt. Isopropylalkohol är bättre.
     
    SM0KBW and SM0GLD like this.
  11. SM0GLD

    SM0GLD Vänsterhänt

    Bara µP'n sitter i sockel som jag har motionerat.
    Jag har kollat lite mera noga och visst finns det lite flussrester mellan benen på vissa smd-komponenter knappt åtkomligt. Roy hade rätt.
    Alla reläernas funktion har jag kontrollerat genom att först plocka ur µP'n.
    Därefter har jag nollställt alla bistabila reläer, mätt induktans och kapacitans medan jag har aktiverat relä efter relä.
    Inga fel står att finna bland relä, induktorer eller kondensatorer i avstämmningskedjan.

    Min HP141T hade glapp i kontakterna mellan enheterna.
     
  12. SM0GLD

    SM0GLD Vänsterhänt

    Bytte igår kväll.
    Jag monterade alltså den tempkänsliga atu'n där den fungerande hade suttit.
    Till en början fungerade det klanderfritt men när tempen hade sjunkit så började problemen igen.
    Det är alltså inget speciellt med placeringen på den inglasade balkongen, det är helt klart fel på den ena atu'n.

    Det blir kylsprej som UKE föreslår.
     
    SM0IKR likes this.
  13. SA6BSS

    SA6BSS Well-Known Member

    Det första jag tänkte på när jag läste om dins problem är att det måste vara en av kondensatorerna som har blivit temperaturkänsliga, du kan troligen felsöka felet med hjälpa av kylspray på kondingarna för att hitta vilken av dom som spökar.
     
  14. SM4FPD

    SM4FPD Well-Known Member

    Jag skulle satsa på själva detektorkretarna.
    Efter att ha trimmat sådana i forna tider vet jag att dessa kan vara kritiska.
    Finns ofta en liten trimmer vid SWR bryggan, ger SWR bryggan, spänningsdetektorn och strömdetektorn fel värden, kommer den inte att kunna stämma av riktigt.
    Dioderna vid dessa detektorer är mistänkta, men då den går vid viss temperatur kanske man inte kan misstänka dioderna.

    Jag har tidigare berättat hur dioderna i detektorerna kan bli "konstiga" av HF i chassit.
    Det sker inte i ICOM likande antenntunare, AH-2 - AH-4 då detektorkretsarna är förbikopplade så fort avstämmning skett, och avstämning sker alltid vid 1 W.

    Problemet är att det går ofta inte att mäta "felet" på skadade dioder i SWR bryggor.


    Att trimma trimkondingen i SWR-detektorn bör bara göras enligt tillverkarens beskrivning med rätt instrument.
    Annars kan det bli nya fel.
    Kan du märka trimmern i SWR bryggan noggrannt så kan man testa med små vridningar CW resp CCW. För att sedan kunna återgå till grundinställningen.


    Att vi skulle misstänka kondingar är nog uteslutet.
    Möjligen kan en konding vara felaktig och då skulle felet bara hända på någon av de frekvenser som du testar.

    SM4FPD
     
  15. SM0GLD

    SM0GLD Vänsterhänt

    Jag ska kolla alla smd-kondingar. Ibland lossnar gavlarna på dom små rackarna och det är omöjligt att se.
    Avstämmningskondingarna är av silvermica typ, dom är nog ok.
    Jo vswr mätaren är ju känslig både med sina dioder och som du säger trimkondingen. Den vill jag helst inte röra i onödan.

    Nu väntar jag på leverans av kylsprej.
     

Share This Page