HAM.se uppgraderat i natt

Sparky

Well-Known Member
Felmeddelande.

När jag öppnar en tråd, så poppar detta meddelande upp:

"Ett fel har uppstått i den här dialogrutan.
Meddelande: 66
Odefinierat fel"


Spelar ingen roll om jag är inloggad eller inte.

Om jag bara kvitterar med "ok" så kommer jag ändå vidare och kan läsa/skriva Fenomenet uppträdde första gången igår (26/6) och fortsätter....

Vadan detta ??

Sparky
 
Last edited:

SM0GLD

Vänsterhänt
Jag gillar den blå texten, tack för den!
Nu är det mycket enklare att skilja ut länkar och annan info.
Häromdagen kunde man läsa "vem som sist svarat i tråden" eller var det "trådskaparen"
Även detta var bra info.

/Micke
 

SA3BYC

Well-Known Member
Ber att få anmäla en totalt 100% annorlunda åsikt ... en ren katastrof med det blå, hart när oläsligt!
 

SM0GLD

Vänsterhänt
Ber att få anmäla en totalt 100% annorlunda åsikt ... en ren katastrof med det blå, hart när oläsligt!

Vad beror det på?
Synen eller felkalibrerad monitor?

Jag skulle också kunna tänka mig en annan färg men även fet text.
Bara man ser skillnaden.

/Micke
 

SA3BYC

Well-Known Member
Vad beror det på?
Synen eller felkalibrerad monitor?

Jag skulle också kunna tänka mig en annan färg men även fet text.
Bara man ser skillnaden.

/Micke
Inte synen i alla fall, duger att flyga flygplan med, så då borde den duga här också :) tror inte att skärmen är så väldigt fel heller. Visserligen är det en LCD med några år på nacken och färgerna blir lite lite bleka, men den blå är så ofantligt tunn. hade den varit fet så tror jag inte det varit några problem. Förstår inte riktigt varför de valde en så blek blå färg?

Kollade lite snabbt på vår ett år gamla 32" skärm som är kopplad till en lite nyare dator och som vi kollar TV och spelar spel på. Där är den blåa färgen betydligt tydligare, men det är först på fet markerad text som det syns riktigt bra. Tänk om man hade haft den nyansen som start färg, då hade det synts rejält bra.

/J
 

SM6XYY

Well-Known Member
Jag får ganska ofta upp ett fel: Detaljerad information om felet på webbsidan

Användaragent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.5; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; AskTbORJ/5.15.25.36191)
Tidsstämpling: Fri, 28 Jun 2013 19:43:45 UTC


Meddelande: Script error
Rad: 0
Tecken: 0
Kod: 0
URI: http://cache.ham.se/clientscript/vbulletin_facebook.js?v=421

Vad kan man göra åt detta?
 

Kristofer

New Member
Hej!

Som flera av er uppmärksammat har vi gjort en del förändringar utifrån de önskemål som inkommit. Som alltid är smaken delad, och det är tyvärr inte möjligt att tillgodose allas önskemål - men vi gör så gott vi kan!

- Ni som får felmeddelanden, har ni möjlighet att ta en skärmdump?
- Det låter inte bra om likes har försvunnit. Vi ska kika på det!
 

SA3BYC

Well-Known Member
Hej Kristoffer! vet att ni gör så gott ni kan och bra dessutom :) sådant här värker fram och ibland så ser man inte vad en ändring gör innan den är gjord. Oftast blir det bra, ibland ångrar man sig ... viktigast är väl att man har förmågan att konstatera att "Oooops ... blev inget bra det här, provar så där istället" Lycka till! /Johan
 

SM0TSC

Well-Known Member
Hej! Jag ska kolla på detta nu, återkommer när jag vet mer!

Hej Andreas

Kul med nya ansikten

Tror du att du skulle kunna slänga in Tapatalk pluginen, Det är ett snabbt jobb (jag har den på flera forum jag administrerar)

Det skulle lösa många problem samtidigt då folk som inte är nöjda med weblayouten dessutom har ett alternativt sätt att läsa

Se info här

Tapatalk

//SM0TSC
 

SM0TSC

Well-Known Member
Hej Kristofer

Kul med nya ansikten

Tror du att du skulle kunna slänga in Tapatalk pluginen, Det är ett snabbt jobb (jag har den på flera forum jag administrerar)

Det skulle lösa många problem samtidigt då folk som inte är nöjda med weblayouten dessutom har ett alternativt sätt att läsa

Se info här

Tapatalk

//SM0TSC
 

SM4RNA

Well-Known Member
Like's:en är tillbaka och man ser t.o.m, vad sin gillats och av vem, Kolla under ert nick i högra övre hörnet och sedan "Min profil" och "Like's"-fliken.
 
A

AndreasL

Guest
Hej Kristofer

Kul med nya ansikten

Tror du att du skulle kunna slänga in Tapatalk pluginen, Det är ett snabbt jobb (jag har den på flera forum jag administrerar)

Det skulle lösa många problem samtidigt då folk som inte är nöjda med weblayouten dessutom har ett alternativt sätt att läsa

Se info här

Tapatalk

//SM0TSC

Nu är Tapatalk installerat!

Mvh
Andreas
 

SA3BYC

Well-Known Member
Like's:en är tillbaka och man ser t.o.m, vad sin gillats och av vem, Kolla under ert nick i högra övre hörnet och sedan "Min profil" och "Like's"-fliken.
Det här är ju super duper kul och bra!!! Kanonbra jobbat Admin :) /Johan (som trycker på Like knappen för admin!)
 

SM0GCU

Well-Known Member
- Jag försökte skriva ett nytt inlägg om den blå texten, men när jag klickar på Ny Diskussion (rätt/fel?) får jag veta att jag inte är behörig.
Åker därför lite snålskjuts (Svara) på Mickes inlägg, och vill på så sätt kommentera att jag har blå text om jag inte loggar in. Men loggar jag in är texten inte längre blå!
Om detta är en funktion vad jag tror att det är, blir det tack-o-bock från min sida!
 
Last edited:

SM4RNA

Well-Known Member
Om texten är svag och svår att läsa. Tryck ned CTRL-knappen längst ned till vänster på tangentbordet och tryck samtigit ett antal gånger på plus-knappen i mitten längst till höger. Tryck på minus-knappen för det omvända och nollan för att återställa till default inställning.
 

SM7CZR

Old Member
Det är märkligt att läsbarheten skall behöva bli lidande efter en "uppgradering".

Den gamla Ham.se gick bra att använda för samtliga medlemmar. De s.k. hacker-attackerna var antagligen virus hos några enstaka datorer i stället för hos Ham.se. Personligen hade jag åtminstone aldrig problem med det.
 
Last edited:

Kristofer

New Member
- Jag försökte skriva ett nytt inlägg om den blå texten, men när jag klickar på Ny Diskussion (rätt/fel?) får jag veta att jag inte är behörig.

Om du trycker på knappen "Ny diskussion" inne i en tråd, skapas en ny tråd i samma forum - i detta fallet nyhetsforumet där medlemmar ej kan skapa trådar.

Åker därför lite snålskjuts (Svara) på Mickes inlägg, och vill på så sätt kommentera att jag har blå text om jag inte loggar in. Men loggar jag in är texten inte längre blå!
Om detta är en funktion vad jag tror att det är, blir det tack-o-bock från min sida!

Det är helt korrekt att du skall trycka på svara för att skapa ett nytt inlägg.

Vad är det för text du menar?
 

SM0GCU

Well-Known Member
Om du trycker på knappen "Ny diskussion" inne i en tråd, skapas en ny tråd i samma forum - i detta fallet nyhetsforumet där medlemmar ej kan skapa trådar.



Det är helt korrekt att du skall trycka på svara för att skapa ett nytt inlägg.

Vad är det för text du menar?

- Jag menar den text i ett inlägg som utgör en länk. Även insändarens namn, exv Kristofer i vänsterkanten. Men den fonten är större och fetare.

Jag har svårt att se den blå kulören mot den ljusa bakgrunden, och föredrar således svart, kanske understruken eller på annat sätt markerad. Har labbat med inställningar i Win 7, men inte lyckats förbättra.

Jag ser alltså nu att när jag är inloggad så ersätts den blå kulören av svart, något tonad iofs. Loggar jag ut är det blå tillbaka.
Om det är så att det finns en funktion i min "Profil" som gör detta är jag glad för det.
(Sony Vaio, Win 7, Expl 10)
 
Top