heathkit bärvågs problem

sm7nbo

claus lauridsen
hej alle

har et problem med en heathkit sb101

när jag taster ptt lägger den ut en bärvåg på 40watt

modulationen pendlar mellan 40 och 100watt ?

i cw lage alt ok

den lyssnar bra och oscillatoren ar stabil( enligt mottstationer ar alt ok ved tx)

nogon som har et tips mvh claus
 

SA6BSS

Well-Known Member
Jag antar att du menar att i ssb läge får du bärvåg på 40W som vid tal modulerar upp till 100W?
 

SM7CZR

Old Member
Antingen AM-läge?
Eller den balanserade modulatorn är ur balans...:)
 
Last edited:

SM3BDZ

Well-Known Member
Tror inte att SB101 har något AM-läge, så det måste vara som Ingvar säger, att modulatorn behöver justeras. Laddade ner ett schema och ser att det finns två st justeringar för att balansera bort bärvågen. Trimkondensatorn C14 och en trimpotentiometer som ligger mellan R17 (220 ohm) och R15 (220 ohm). Trimma dessa växelvis för min bärvåg. Om det inte lyckas finns antagligen något komponentfel i den balanserade modulatorn som är av typen ringmodulator med dioder.

73 & GL/Lasse
 

sm7nbo

claus lauridsen
tilläg på min rig finns ingen am endast ssb och cw

ang hf så har mottagnings stationen inget at anmärke
riggen funkar

dock kvarstår problemet
med ptt tastning har skal inget utslag finnas
endast när jag modulerer
tack för alle tips
 

SM7CZR

Old Member
NBO de CZR

OK att den inte har AM, jag bara gissade. :)
Har radion funkat OK tidigare?
Eller har du kanske nyligen köpt den begagnad?
Kan vara någon diod i modulatorn som är felaktig,
alternativt - trimning av de komponenter som SM3BDZ skrev om.
Om du inte vill / kan fixa det själv, kanske det finns någon i din närhet?

På (den lånade) bilden ser du två inställningar, märkta med "carrier null".
Dessa trimmas växelvis tills bärvågen balanserats bort.
Fintrimma genom att lyssna med en annan mottagare (med noll mic-gain) till så lite bärvåg som möjligt hörs i mottagaren. Man kan även misstänka att någon trimmat kärnan i spolburken vid sidan om trimning av dessa två inte ger önskat resultat. Men om du är det minsta osäker på allt detta, ge uppdraget till någon som vet vad han gör.
 

Attachments

  • hw101-3.jpg
    hw101-3.jpg
    93.9 KB · Views: 84
  • hw101-4.jpg
    hw101-4.jpg
    80.5 KB · Views: 80
Last edited:

sm7nbo

claus lauridsen
hej och tack för info
radioen ar så at sage hopplock från skrotade delar
vist den har funkat fint det senaste året

jag har precis haft en neutralizering av 6146b
pga rörhaveri testade 2stk beg 6146
problemet ar bärvågen
har testat carrier noll men inget hände
koller dioderne idag
 

SM7CZR

Old Member
Neutralisering...
Där sa du något!
Kanske bäst att kolla noga så att det inte är självsvängning i PA-steget.
 

sm7nbo

claus lauridsen
sm7czr de sm7nbo
om vi antar at neutralizeringen inte ar bra
burde den ju oscillere ungefär som hf på en mikrofon
märk vel jag får fina rapporter på dx ?

ip tomgang 50ma ved tast av ptt
ved sänding 175ma fhone och aven cw
tydligen påverkas inte cw als den går bra
mvh claus
 

SM0AOM

Well-Known Member
sm7czr de sm7nbo
om vi antar at neutralizeringen inte ar bra
burde den ju oscillere ungefär som hf på en mikrofon
märk vel jag får fina rapporter på dx ?

ip tomgang 50ma ved tast av ptt
ved sänding 175ma fhone och aven cw
tydligen påverkas inte cw als den går bra
mvh claus

För att undersöka orsakerna i botten kan man göra så att
bärvågsoscillatorn tas bort genom att dra ur V16.
Försvinner viloeffekten i SSB-läge då så beror det på läckage via
den balanserade modulatorn.

Det finns ett ganska lurigt fel som kan orsaka sådana symptom;

Läckage genom kondensatorn C13, så att en konstant DC-ström
flyter genom dioderna. Då går den balanserade modulatorn inte alls att justera
till balans. Kollas enklast genom att dra ur röret V1 och se efter om bärvågen går att nolla bort då.
Alternativt om det går att mäta någon DC-potential över kondensatorn C15.

73/
Karl-Arne
SM0AOM
 

sm7nbo

claus lauridsen
sm0aom de sm7nbo
sm7czr de sm7nbo

hej har testat runt lite idag
drog ut röret v1 och v16 ( bytte c13 samt c15 till nya komp)
uttslaget på riggen finns kvar med 40watt när jag taster ptt
modulation från 40 till 100watt ok
dioderne verkar ok
tx/rx ok
ang ip ma verker den stå på samma nivo nu
vist bör där vare en vis skilnad på rx tx
utan jag skal justere manuelt ??
 

SM7CZR

Old Member
Hej igen, Claus!
Jag tror det blir svårt att lösa detta på distans.
Om du har en dummy-load och separat mottagare är det enklare att bedöma om det är bärvåg eller det
är något annat som indikeras. Då kan man lyssna direkt på utfrekvensen och höra hur det låter där.
Att få ärliga på rapporter från motstationer kan vara lite vanskligt.
Testa på 80m-bandet och lyssna själv. :)
Är det relativ uteffekt som visas när du får dessa värden, 40 och 170 W ?
 
Last edited:

sm7nbo

claus lauridsen
hej hej

det var en dårlig neutralizering nu funkar riggen på 10m bandet

ip i neutrallage 50ma ved rx
150ma ved tx
hoppas inte den skal justeres mere
mvh claus
 

sm7nbo

claus lauridsen
sa7auy de sm7nbo

hej hans
ja det har inte jag tänkt på obs
jag aktiverer alle bånd dock har jag svårt at ställa 40meter
med 6146b rör fortfarende
skal testa med nogra nya 6146 eller 6146a modeller
den neutraliserings wire har jag prövat i ulika längder utan resultat.....
resistorerne ar på 10ohm och kondingerne 0.005ufd
dom skal vel passa utan problem ?
 

sm7nbo

claus lauridsen
hej hans
tack för info om rörsajten
vad jag konstaterer är

6146 6146a har 6,3volt glöd
6146b har 12volt glöd

min sb 101 har 12volt vet ej om det ar orginal spänning för riggen
eller nogon har ändrat här /skal kolla manualen på internät?
 

SA7AUY

Well-Known Member
Nej, 6146B har också 6,3 V glödspänning.
De båda 6146-rören har glödtrådarna i serie med varandra.
 
Last edited:
Top