1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HyGain 14AVQ

Discussion in 'Antenner och master' started by SM4CTI, Sep 5, 2020.

  1. SM4CTI

    SM4CTI Member

    Försöker nu få igång den 14AVQ jag har övertagit och plockat ihop. Testar den på backen så länge. 10 och 15 meter fungerar utmärkt, visar SWR 1:1,3 på CW delen men 20 och 40 drar iväg mot 1:3+
    Jag har försökt kontrollmäta rörbitarna MEN manualen jag har stämmer inte med min antenn. Undrar nu om det finns någon amatör som har en 14AVQ eller manual.
    Manualen jag har säger att bottenröret ska vara 48" men mitt rör är ca 61" och då stämmer inte övriga mått enligt manualen heller.
     
  2. SM7CZR

    SM7CZR Old Member

    Last edited: Sep 5, 2020
  3. SM5OCI

    SM5OCI Well-Known Member

    Hej!

    Som SM7CZR skriver är det skillnad på höjd över marken. Jag testade en gång en liknande antenn, en 12AVQ, och den gav ganska bra stående våg på marken men betydligt sämre en bit upp. Kopplingen till marken, kanske även markförluster var nog anledningen till att ståendevågen blev "bra" nära mark.

    73,
    SM5OCI Per
     
  4. SM5KRI

    SM5KRI Oldtimer

    Hej Sten,

    Om du minns så köpte jag en 12 eller möjligen 14 AVQ av dig slutet på 90-talet (min far SM4KRL (SK) hämtade den hos dig).
    Jag har inte antennen kvar men hade exakt samma problem som du och kom fram till att antennen var för kort.

    Lösningen jag kom på var att göra en kapacitanshatt av 4 spröt som monterades i toppen och resonansen trillade ned exakt där jag ville ha den på 20 och 40 meter CW. Spröten var nog 3-4 dm vardera. Hela antennen monterad på ett rör kanske 75 cm ovanför backen. Ett gäng 1/4 våglängd radialer under gräsmattan. Jag fick renovera bottenfästet (matningspunkten) och reparera spolarna lite, bytte till rostfria skruvar m.m.

    73 de SM5KRI / SE5I Krister
     
  5. SM4CTI

    SM4CTI Member

    Hej Krister, Beklagar verkligen -4KRL bortgång.
    Den 12 AVQ köptes 1960 och fungerade jättebra under många år. Skumt att du fick dom problemen med den.
    Den här 14AVQ stämmer inte alls med manualens mått men den har fungerat bra hos tidigare ägare. Jag har samma typ av montering som du. Att SWR drar iväg på 20 och 40 är jag fundersam över men får testa vidare.
    73!
     
  6. SM4HFI

    SM4HFI Well-Known Member

    Hej Sten!
    Prova att trimma motvikten för respektive band. Sen behöver du strömbalun, såna antenner är välkända för att försöka skapa ström på matarledningens utsida, men det har du ju koll på efter yagi-tråden.
    /Jan
     
  7. SM4CTI

    SM4CTI Member

    Hej Janne, Jag har till att börja med gjort som HyGain föreslår och rekommenderar, montera strax över jord och använda ett jordspett. du fungerar den OK på 10 och 15. Jag ska sätta upp den på taket där den ska vara och klippa till jordplanstrådar så får vi se. Strömbalunen ligger klar här sedan många veckor men måste köpa en crimptång eftersom jag inte hittat någon jag kan anlita.
     

Share This Page