1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IC 706Mk2G stänger av vid sändning

Discussion in 'Allmänt om Amatörradio' started by SM7EIC, May 10, 2020.

  1. SM7EIC

    SM7EIC Member

    Min 706a stänger av sig när jag trycker in PTT-knappen. Det sker även när jag har konstlast och dragit ner uteffekten till minimum i SSB-läget. Ingen HF inverkan vad jag kan se. Strömförsörjningskabeln är kontrollerad. Felet har inte uppstått när jag senast använde radion portabelt, jag upptäckte det när jag kopplade upp den stationärt. ATU är AH-4 portabelt och AT-180 hemma. Den har varit stationär under en lång tid och fungerat UA. Just nu har jag en annan 706 igång och den fungerar.
     
  2. SM4FPD

    SM4FPD Well-Known Member

    Med stor sannolikhet är det ändå spänningsmatningen som är problemet.
    Vid portabelkörning kommer ju DC pluggen att sättas in och ur flera ggr.
    Så den kan bli lite töjd, hylsorna som finns i pluggen kan bli för stora, med spänningsfall som resultat, och spänningsfallet blir större om du drar lite mer ström, som vid TX.
    Ta ett smalt verktyg och kläm ihop hylsorna i DC pluggen och prova sen.
    Man kan även mistänka säkringarna på DC-sladden.
    De kan bli dåliga, liksom klämmorna som håller säkringarna.
    Ibland ser man tydligt hur glödtråden som skll vara lödd i ändarna sticker ut utan lödtenn.

    Radion är gjord för att slå av sig vid underspänning.

    Lite mer långsökt är kontakterna på fronten. Små guldpluppar. På radion små guldpluppar som är fjädrande. Se till att de fjädrar riktigt om du trycker på dem.
    Att gnida dem lite med en tops kan göra underverk.
    Inga kemikalier krävs.

    Om det ändå inte går, ta av undre locket.
    Mät spänningen mellan chassit och den 3 A säkring som finns på PA kortet.
    Sjunker spänningen vid TX sä är det sladd eller DC-plug.

    För att se spänningsfall i DC sladdens båda ledare. Sätt Voltmetern på chassit, och den andra tstsladden vid minus på nätagget.
    Då se mn hur många Volt som försvinner i den svarta tråden.
    Samma med den röda tråden, Voltmetern på 3 A säkringen, och den andraa testsladden på nätaggets polskruvar.

    Normalt skall bara någon tiondels Volt tappas över resp tåd, och detta vid full last.


    Har du ändå av locken på radion, dra då efter alla synliga skruvar. Med en riktig PH2 mejsel.
    Skruvarna ger varje kretskort kontakt med chassiet och dennna kontakt är viktig.


    Roy SM4FPD
     
    SM2OWW, sm6vtz and SM7CZR like this.
  3. SM7EIC

    SM7EIC Member

    Jag har provat med 4 anslutningskablar och 3 nätaggregat och 1 batteri utan framgång. Jag har andra ICOM apparater inklusive en till 706 som fungerar. Att mäta spänningsfallet vid sändning går inte för radion har slocknat. Jag har kollat spänningsfallet i kabeln med en annan apparat och det är försumbart.
    Däremot verkar radion dra mycket ström under en kort period när jag trycker på PTT. Jag kan se spänningsfallet precis innan radion dör. Den står i SSB läge med effekten på minimum.
    Under en kort stund när jag provade så fungerade radion men nu har felet kommit tillbaka. Felsökning med kylspray och knackning med plastpinne för att hitta ev glapp men utan resultat. Tyvärr kan jag inte byta front då den andra 706an är äldre. Ska försöka få tag på ett delningskablage så att jag kan testa fronten.
    SM7EIC/Birger i Habo
     
  4. SM4FPD

    SM4FPD Well-Known Member

    Jo det går att köra fronten till en IC-706 på en 706MKII eller 706KIIG även en IC-703 front går på alla versioner.
    Skillanden är att de inte ger UHF.
    Dvs det går att testa i alla fall.

    Ja det kan ju vara något som självsvänger, och drar mycket ström.
    Prova att dra ur en liten koax för drivningen till PA eller öppna bygeln för strömätning på driv resp slutsteg, så de inte får någon matning.


    de
    Roy
     
  5. SM7EIC

    SM7EIC Member

    Att koppla ur drivningen till PA var inte lätt. Drivsteget till HF och VHF/UHF satt på samma minikort som var fastlött på det stora kortet. Kortet var också fastskruvat på kylfänsen. Några små koaxialkablar hittade jag inte.

    Strömmätningen gick inte heller så bra. Någon strömmätningsbygel hittade jag inte. Slutsteget var anslutet via ett 0,012 ohm motstånd direkt till 12 V matningen, förmodligen för att äta strömmen med eller som dämpning av parasitsvängningar som finns på rör-PA. Det enda som jag sett om strömmätning är tomgångsströmmen till driv och slutsteg. Enligt servicemanualen ska kylfläkten kopplas ur innan mätning sker mellan nätaggregatet och DC-kontakten. Varför??

    Jag provade att byta front till 706 och det gick bra. Enda problemet var att minnesomkopplaren var en potentiometer utan fasta minneslägen. Kontaktstiften på fronten rengjordes med en halv glasspinne indränkt med elektronikrengöring. Försiktig gnuggning och nu verkar det fungera. Alltid lär man sig något nytt.
    Nu har jag en IC-735 som tystnar på frekvenser under 7 Mhz att ta hand om. Troligen en kondensator som inte gillar värme. Jag har några ICOM på hyllorna att ta hand om.

    Tack för engagemanget Roy

    SM7EIC/Birger
     
  6. SM4FPD

    SM4FPD Well-Known Member

    0,12 Ohm är en shunt för att mäta strömmen till slutsteget.
    Genom att löda loss den i en aänden kopplas slutsteget bort.

    När man trimmar BIAS lägger man till viloströmmen för drivstegen och sen viloströmmen till slutsteget, över strömmen till restan av sändaren.
    Exvis med BIAS trimmen neddragen drar den säg 2,7 A, vilosrömmen skall trimmas till 600 mA för slsuteget så manvrider upp trimmern tills 2,7 + 0,6 A = 3,3 A.

    Men om fläkten startar under detta arbete kommer man att få fel mätvärden, den dra ju lite ström oxo.

    I andra modeller finns en bygel att löda upp för mätaning av ström till driv resp. slustge, så jag hade fel där.

    735:an är så gammal så den slänger du......
    Skojar bara.
    Klart den skall fixas.
    Med största sannolikhet är det en av de fyra VCO:erna i frekvensyntesen som felar.
    Den är uppdelad på: 0 - 7,99 MHz 8,0 - 14,99 MHz 15 - 21,99 Mhz och 22 - 29,99 MHz.
    Är ditt fel inom 0 - 7,99 MHz så är det förstås den VCO:n. Dvs under 7,9999 MHz och inte under 7 MHz.

    Man byter då trimmrarna i VCO lådan. Alla fyra för att slippa detta en gång till de närmaste 25 åren.
    Kräver servicehandboken.

    Man jag har ett WORD-dokument som beskriver jobbet, har du en mailadress kan jag sända det.

    Men jobbet kräver att man tar ur PLL koretet, löder loss hela VOC lådan, och byter fyra trimkondingar, som kan vara kluriga att få tag på, till exvis kermansika sådana.
    Efter modering skall det hela trimmas, en bra Voltmeter räcker.

    Ibland yttrr sig detta fel som att radion låster aurora på ett eller fler av CO banden.
    Den brusar och ger oren signal, som kommer och går för att ibland sluta helt.

    SM4FPD
     

Share This Page