1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Icom 706mkiig problem

Discussion in 'Sändare och mottagare' started by SA7BUJ, Mar 11, 2012.

  1. SA7BUJ

    SA7BUJ Well-Known Member

    Nu har jag fått problem med min 706:a.
    Den ligger fel i frekvens på 2m FM.
    Kör jag CW ligger den rätt.
    Körde över några filmer på youtube.

    145MHz FM - YouTube

    145 MHz CW - YouTube

    Någon som råkat ut för något liknande, eller har gjort någon felinställning?
     
  2. SA7BUJ

    SA7BUJ Well-Known Member

    Har kollat övriga band nu och det är likadant på alla jag kan kolla från
    30m till 70cm. Ligger ca 10 kHz för lågt på FM.
     
  3. SM4FPD

    SM4FPD Well-Known Member

    Fint du har isolerat problemet till ett trafiksätt och inte n frekvens eller ett frekvensband.
    FM alstras med en PLL som gör sändarens MF, liksom SSSB generatorn gör SSB eller AM, och CW.
    Vad du skall göra är att trimma FM VCO:n.
    En liten trimkond vid kristallfiltret på min unit, och det finns en mätpunkt för Voltmeter.
    Sen går det i hundra år till.
    Varför FM VCO kan ändra sig vet jag inte. Kanske en liten japan som hjort fel eller fått fel instruktioner.
    För utdrag ur servicehandboken mejlar du meg.

    de
    Roy
     
  4. SA7BUJ

    SA7BUJ Well-Known Member

    Jag hade en servicehandbok i datorn, jag justerade c1022 tills jag hade 1.8V på cp1011.
    Perfekt nu funkar det.
    Tack för hjälpen.
    Nu kan jag checka in på bulletinen igen ;)
     

Share This Page