Icom AH-4

Tommy Ämtenmyr

Active Member
Har ett märkligt fenomen i mitt radiorum! Har en Icom AH-4 monterad utanför mitt fönster under takskägget. Den har funkat klockrent. När jag ändrat runt bland mina radioprylar så funkar det helt plötsligt inte längre. När jag trycker på "tune" slår den genast av. Tänkte att den kanske gjort sitt och monterade en ny, samma resultat. Kopplade om till en Icom 7000 gick inte heller. Kan det vara några " strömmar" som stör ut??
 

SM0HXO - Sven

Well-Known Member
Hur är det med kablage och kontakter som ansluts!? Är du säker på att skärm resp mittledare verkligen har 100% kontakt med kontaktdon som förbinder radion med AH-4?

/Sven.
 

SM7EQL

Kortvågs- och UKV-tekniker
AH-4 är en obalanserad ATU som klarar av ett mycket stort impedansområde och kan anpassa det mesta. Grundkravet för god och stabil funktion är att monteringsplåten i AH-4 kan jordas via en kort (max 10-20 cm) grov ledare och eller förses med någon typ av styvt jordplan, motvikt eller radialer i de fall den befinner sig högre upp än någon meter eller så från marken. I bilen där AH-4 kan jordas direkt i chassiet och ett spröt används fungerar den utmärkt. Även om den monteras direkt på marken och jordas bör några "motviktstrådar" läggas ut för att minimera förlusterna och öka antennsystemets totala verkningsgrad.

Med AH-4 monterad som i ditt fall, under takskägget så blir funktionen lite slumpartad pga av att det ovillkorligen kommer att flyta mycket hög RF-ström längs matarkabeln och kontrollkabeln mellan AH-4 och apparaterna i radiorummet. Beroende på kabellängder, hur kablarna är förlagda m m blir funktionen osäker. Ibland fungerar det, ibland inte.Kör du SSB kan du bränna dig på läpparna och det kan klia lite i fingrarna om du pillar på radions chassie eller manipulatorpaddlar av metall.

Lösningen är att, oberoende av om du anpassar en enkeltrådsantenn eller en antenn matad via koaxialkabel, ansluta några radialer till monteringsplåten och som förslagsvis klamras längs vindskivornas undersida. Vill du även gå ner med trådarna till ett jordspett så är det möjligt även om det RF-mässigt saknar betydelse. Oftast räcker en sådan patentlösning men om det skall vara "mer rätt" så krävs även en effektiv strömdrossel på både matarkabeln och kontrollkabeln. På så sätt isolerar man bort hela kablaget från apparaterna i radiorummet och AH-4 kommer nu att fungera som en balanserad ATU även om inte helt balanserad så tillräckligt bra för att allt skall fungera utan problem för både random trådlängder och koaxmatade antenner.

Linda koaxialkabeln och kontrollkabeln nåt tiotal varv på en stor ferritring eller använd två separata ringar. Det är egalt. Drosseln skall placeras nära AH-4 eller som i mitt fall monteras inne i höljet. Dock krävs en del modifieringar i så fall. För att få plats med ca 10 varv koaxialkabel på en ringkärna så kan du förslagsvis använda nån tunnare PTFE-isolerad kabel kring 3 mm diameter för drosseln. Du förlorar kanske en tiondels dB men det har du råd med.
 

SM6GXV

QRV: HF, VHF, UHF
Jag har en AH-4 som matar en inverted-V dipol via stege. Idén kom från nätet och jag beslöt att prova om det var görbart.
Och det fungerade - minsann...

Som Bengt skriver måste man åtgärda styr- och koaxkablarna för att arrangemanget skall vara stabilt.

Se bilden från forumsektionen "Allmänt om..." och tråden om banankontakter.

Det är viktigt att man har antennlängderna inom de tillåtna (multipel) måtten. Icoms orginaldokument är "aningen" tunnt men det finns en hel del mer detaljerad info på nätet om vilka längder man måste undvika för att inte få problem med avstämningen map de band man kör.

Jag har inte haft några problem med RFI bakvägen in i transceivern Alltid perfekt match efter "tune". Däremot gillade inte radioschackets dator antennen. Kablarna för tangentbord och mus fick förses med ferriter för att inte datorn skulle hänga sig på dom högre HF-banden. Man bör ju försöka få iväg antenner så långt bort från bostaden för att minimera RFI från och till husets egna prylar men många, inklusive undertecknad har inte den möjligheten.
 

Tommy Ämtenmyr

Active Member
AH-4 är en obalanserad ATU som klarar av ett mycket stort impedansområde och kan anpassa det mesta. Grundkravet för god och stabil funktion är att monteringsplåten i AH-4 kan jordas via en kort (max 10-20 cm) grov ledare och eller förses med någon typ av styvt jordplan, motvikt eller radialer i de fall den befinner sig högre upp än någon meter eller så från marken. I bilen där AH-4 kan jordas direkt i chassiet och ett spröt används fungerar den utmärkt. Även om den monteras direkt på marken och jordas bör några "motviktstrådar" läggas ut för att minimera förlusterna och öka antennsystemets totala verkningsgrad.

Med AH-4 monterad som i ditt fall, under takskägget så blir funktionen lite slumpartad pga av att det ovillkorligen kommer att flyta mycket hög RF-ström längs matarkabeln och kontrollkabeln mellan AH-4 och apparaterna i radiorummet. Beroende på kabellängder, hur kablarna är förlagda m m blir funktionen osäker. Ibland fungerar det, ibland inte.Kör du SSB kan du bränna dig på läpparna och det kan klia lite i fingrarna om du pillar på radions chassie eller manipulatorpaddlar av metall.

Lösningen är att, oberoende av om du anpassar en enkeltrådsantenn eller en antenn matad via koaxialkabel, ansluta några radialer till monteringsplåten och som förslagsvis klamras längs vindskivornas undersida. Vill du även gå ner med trådarna till ett jordspett så är det möjligt även om det RF-mässigt saknar betydelse. Oftast räcker en sådan patentlösning men om det skall vara "mer rätt" så krävs även en effektiv strömdrossel på både matarkabeln och kontrollkabeln. På så sätt isolerar man bort hela kablaget från apparaterna i radiorummet och AH-4 kommer nu att fungera som en balanserad ATU även om inte helt balanserad så tillräckligt bra för att allt skall fungera utan problem för både random trådlängder och koaxmatade antenner.

Linda koaxialkabeln och kontrollkabeln nåt tiotal varv på en stor ferritring eller använd två separata ringar. Det är egalt. Drosseln skall placeras nära AH-4 eller som i mitt fall monteras inne i höljet. Dock krävs en del modifieringar i så fall. För att få plats med ca 10 varv koaxialkabel på en ringkärna så kan du förslagsvis använda nån tunnare PTFE-isolerad kabel kring 3 mm diameter för drosseln. Du förlorar kanske en tiondels dB men det har du råd med.
Hej Bengt! Det konstiga är att jag kört med tunern i kanske 7-8 år monterad på väggen i radiorummet och via ett hål har jag matat en dipol med 450 Ohm stege. Nu tänkte jag "röja" upp bland alla kablar och montera det snyggt på utsidan. Då funkar inget! Har haft liknande störningar någon gång under åren och då har det hjälpt att stuva om bland alla kablar så har den hostat igång. Ska göra som du säger med jordningen och se om det hjälper....
 

SM7EQL

Kortvågs- och UKV-tekniker
Nja, det är nog snarare konstigt att det fungerat så länge om du inte använt strömdrosslar på matar- och kontrollkabeln till AH-4. Du har haft tur.

En installation utan strömdrosslar blir opålitlig eftersom det är helt omöjligt att ha kontroll över hur de oönskade common mode strömmarna flyter längs kablarnas utsida och i dina kabelhärvor mellan apparaterna. Det enda vi vet med 100% säkerhet är att strömmarna är höga och att de ändrar sig om du flyttar på någon kabel, byter frekvens, står på ett ben i rummet eller bara håller handen på chassiet o s v.

Du kanske även skall kolla att dina sändare lämnar ca 10 W ut när du trycker på Tune-knappen. Att radion redan slår av när du trycker på Tune är lite märkligt. Låg effekt som man skall ha i Tuner-läget brukar inte vara några problem så tunern borde kunna slutföra avstämningen oavsett. Det är först när uteffekten efter avslutad avstämning ökas till något högre värde som problemen brukar visa sig. Å andra sidan så räcker nog 10 W för att skapa problem om installationen råkat bli optimalt känslig för RF...

Vi har en liknande installation som din på klubben här i Lund. En dipol som troligen har varit nån sorts Windom där balunen tagits bort och en 5 m lång 300 ohm bandkabel anslutits och som går in till en AH-4 som monterats på väggen i fönstrets överkant. Ena ledningen till antennanslutningen i toppen och den andra till jordskruven i botten. På matar- och kontrollkablarna sitter ett knippe klämferriter och med vår IC756PROIII klaras samtliga band av från 160 - 10 m. Jag noterade dock häromveckan att en nyinförskaffad Squeeze key till radion hängde sig när effekten var mer än 50 W på 40 mb. Nu är visserligen Squeeze key känd för att inte tåla RF via nätkabeln och nycklingskabeln men det är annars en typisk indikering på att det finns för mycket RF i kabelhärvorna. Jag kopplade temporärt på en 10 m lång tråd på AH-4 jordskruv och slängde ut tråden genom fönstret. Sen fungerade det igen. Jag skall ta hem AH-4 vid tillfälle och lägga in riktiga common mode drosslar i den och snygga till installationen på klubben.

En sak till, strömdrosslarna vi pratar om dämpar även störningar från dina apparater i radiorummet, datorer, switchade nätdelar, routers m m som alla skickar ut en massa skit på alla kablar som givetvis finner vägen upp till din AH4 och antennen. Särskilt högimpediva antenner som i ditt fall är hyperkänsliga för sådana störningar. Det är inte ovanligt att man kan minska sin störnivå med flera S-enheter och ibland få ner besvärande S9-rassel till knappt märkbart. Många lider av sina egna störningar helt i onödan och är övertygade om att störningarna kommer från grannarna etc.
 
Last edited:

Tommy Ämtenmyr

Active Member
Tack för alla goda tips, samt en högst trolig förklaring på mitt problem. Ska införskaffa ett antal ferriter och prova mig fram. Återkommer med en rapport om hur det gick...
 

SM4UKU

Member
Funderar på bandkabeln. Är den kopplad direkt till isolator och jordskruv på AH-4? I så fall kopplas ju ena benet på kabeln direkt till koaxskärmen. Jag kör själv med AH-3 och AH-2. På dessa har jag bytt ut isolatorn mot en N hona med oring. Kopplar sen på en 1:1 guanella med hög CM-impedans och därefter bandkabel. Hemma har jag 450 ohm kabel och portabelt använder jag 300 ohm lättviktskabel. Funkar mycket bra i olika tillämpningar och olika kabeldragningar allt från härvor till prydliga buntar. Har ingen jordning och inga ytterligare ferriter. Har aldrig märkt minsta tecken till RF i radions chassi. Sen beror det så klart också på antennens egenskaper, men åtminstone med mina antenner har det gått smärtfritt.
 

SM7EQL

Kortvågs- och UKV-tekniker
Ja bandkabeln är kopplad så som du antog vilket kräver en bra strömdrossel på kablaget på den lågimpediva sidan. Det går bra med en 1:1 balun på ATU utgång också. Viktigt att CM impedansen är tillräckligt hög för att isolera bort matarkabeln på den lågimpediva sidan med eller utan ATU.

Vanliga gamla hederliga manuella matchboxar designades med äkta balanserad utgång eller så använde man någon form av 1:1 balun som du har på utgången eller 4:1 balun som i billigare MFJ eller en strömdrossel med hög CM på 50 ohm sidan. Alla lösningarna förekommer och har sina för- och nackdelar.
 

Tommy Ämtenmyr

Active Member
Funderar på bandkabeln. Är den kopplad direkt till isolator och jordskruv på AH-4? I så fall kopplas ju ena benet på kabeln direkt till koaxskärmen. Jag kör själv med AH-3 och AH-2. På dessa har jag bytt ut isolatorn mot en N hona med oring. Kopplar sen på en 1:1 guanella med hög CM-impedans och därefter bandkabel. Hemma har jag 450 ohm kabel och portabelt använder jag 300 ohm lättviktskabel. Funkar mycket bra i olika tillämpningar och olika kabeldragningar allt från härvor till prydliga buntar. Har ingen jordning och inga ytterligare ferriter. Har aldrig märkt minsta tecken till RF i radions chassi. Sen beror det så klart också på antennens egenskaper, men åtminstone med mina antenner har det gått smärtfritt.
Hej! Funderar på om det finns någon säkring i AH-4? Har provat ett antal Icom riggar med samma resultat. Plockat ner tunern, lagt den på golvet, anslutit 15 meter kabel utan att den stämmer av. När jag trycker på tune ska man ju höra lite knatter, men här hörs inget. Har provat med massor av ferriter och jord till förbannelse! Har använt tunern i alla möjliga konfigurationer genom åren, men aldrig haft några problem... Fattar noll...
 

SM4UKU

Member
Klickar det i reläerna när du slår på radion med AH-4 inkopplad? Den skall klicka när den startar. Det finns en säkring i radion så 12V ut till tuner är säkrad. Tyvärr i vissa fall med en säkring som tål mer än ledningsbanan till den 4-poliga kontakten. Du kan ju dels lyssna efter reläklicket och du kan mäta att du har 12V i 4-poliga kontakten.
 

SM4UKU

Member
Och vissa radior känner om det sitter en tuner inkopplad när radion startar och då händer inget om du pluggar in tunern efter att radion har startat, då tycker den helt enkelt att den inte har en tuner.
 

SM4FPD

Well-Known Member
Du måste välja tuner i radions set up, annnars efterssom du provar olika TRX så är knappast felet i radion.
Ett vanligt fel är att 13,8 V i den 4 poliga kontakten försvinner, sker efter kortis då folien kan brännas av innan säkringen löser ut.
Men knappst i två olika TRX.

Ett annat test är att prova på olika frekvenser, HF strömmar hit och dit vad de än kllas är gansk selektiva.
det kan vara hopplöst på 7,03 MHz och funka perfekt på rsten av bandet.
Så prova fler band och olika frekvenser.

Klart att har man stora härvor av sladdar så kommer HF att påverkarka olika.

SM4FPD
 

Tommy Ämtenmyr

Active Member
Du måste välja tuner i radions set up, annnars efterssom du provar olika TRX så är knappast felet i radion.
Ett vanligt fel är att 13,8 V i den 4 poliga kontakten försvinner, sker efter kortis då folien kan brännas av innan säkringen löser ut.
Men knappst i två olika TRX.

Ett annat test är att prova på olika frekvenser, HF strömmar hit och dit vad de än kllas är gansk selektiva.
det kan vara hopplöst på 7,03 MHz och funka perfekt på rsten av bandet.
Så prova fler band och olika frekvenser.

Klart att har man stora härvor av sladdar så kommer HF att påverkarka olika.

SM4FPD
Hej Roy! Har provat alla band utan framgång. Följande händer -När jag trycker på tune kommer en ton, men den tystna bums och radion återgår till mottagning...
 

SM4FPD

Well-Known Member
Öppna tunern och mät om det finns 13,8 V på den tråden. På plinten där 4 ledaren är ansluten.
Motståndsmät jordtråden i fyraledaren skall bli noll Ohm mot chssit på radion, givtvis då med koaxen bortskruvad.

I vissa tuners finn en anslutning som heter ANT C. Där ansluts jordtråden med kommersiell ICOM HF TRX, ex marin HF rigg, det ger då en spänning propotionellt till antennströmmen, som då ger en uteffektidikering som visar verklig antennström ända ute vid antennen.
Din jordtråd skall sitta på E.

Är jordtråden av, eller att drosslarna för RF avkoppling i rdion avbrända, så kommr skrämen i koxen att stå för återledningen av drivspänningen, men det innebär även hel olika egenskaper när det kommer HF.

Du nämnde inte vilken första transvivern är???

Det är extremt ovanligt att AH-3 blir felaktig, så det är viktigt att verkligen se till att inkopplingr kablage etc är helt ok.

För att systemet skall bortse från antennen och ev RF, så kan man terminera tunern med ett motstånd.
Ta bort antennen sätt 50 - 150 Ohm 1/2 W eller 1 W, mellan antennisolatorn och jordskruven vid sladdintagen på AH3.
Det blir ju max 1 W ut när den stämmer av.

SM4FPD
 

Tommy Ämtenmyr

Active Member
Körde hem till en kompis och kopplade in AH-4 till hans Icom 7410. Samma resultat som här hemma, bara knäpper till i tunern. Blir soptunnan med bägge två....
 
Top