Icom MKII-HRD

Discussion in 'Allmänt om Amatörradio' started by SA7BII, Apr 13, 2019.

  1. SA7BII

    SA7BII Member

    Har en Icom 706 MKII som jag tänkte ansluta till HRD med ett cat interface men varje gång jag startar HRD går radion i PTT läge.
    Tacksam för tips
     
  2. SM7VGQ

    SM7VGQ Well-Known Member

    Om du använder den sista gratis varianten (5.24.0.36) så kan du titta under Inställningar och COM Port TX och ändra på inställningarna där.
     
  3. SA7BII

    SA7BII Member

    Hej
    Tack för svar
    Har testat detta men ingen förändring
     
  4. SM7VGQ

    SM7VGQ Well-Known Member

    Och du använder ett CI-V interface? Egen tillverkat eller köpt interface?
     
  5. SA7BII

    SA7BII Member

    Icoms interface
     
  6. SM4FPD

    SM4FPD Well-Known Member

    Steg ett är att kontrollera om CIV styrningen av IC-706:an funkar som det skall.
    det görs genom att :

    1. Kontrollera att jordförbindelsen mellan 3,5 mm CIV kontakten har jordförbindelse med chassit. Det är vanligt att jord bränns av denna väg, det finns EMC komponenter som inte tål att stora strömmar leds den vägen. Dvs motståndsmät från jord på en 3,5 mm plug i CIV jacken mot radions chassi, skall vara noll Ohm

    2. Prova CIV funktionen i båda riktningar genom tt med en sladd försedd med två 3,5 mm pluggar koppla ihop två ICOM radiostationer, ställ båda på samma CIV adress och samma datahastighet. Den andra radion skall då följ alla funktioner man ställer in på den första och tvärs om. Dvs ratta på VFO på radio ett, så skall frekvensen följ på radio två, och tvärs om.

    3. Prova annan data hastighet, och undvik AUTO baudrate i 706:an. Det räcker ofta med 300 - 600 Bd.

    SM4FPD
     
    SM7VGQ likes this.
  7. SM7VGQ

    SM7VGQ Well-Known Member

    Men Roy, CI-V är väl "bara" för frekvens och trafiksätt den styr väl inte RX/TX?
     
  8. SM4FPD

    SM4FPD Well-Known Member

    Jo du har rätt SM7VGQ.
    Man manövrerar inte send, (PTT) via CIV.
    Det gör man med en send sladd.
    Jag gjorde det hela lite för komplicerat, att kontrollera om en send sladd har felet på radiosidan eller modemsidan var för enkelt tyckte jag.
    Dra ur send sladden och se om radion sköter sig, = IC-706 OK
    Om PTT sker direkt med anslutning av send sladd är felet i modemet, = inget fel på IC-706

    Däremot förekommer det som jag nämnde att CIV ingången bränns , eller är felinställd, och då gäller det jag skrev.
    Men OK trådstartaren skyllde heller inte på IC-706:an...

    SM4FPD
     
  9. SA7BII

    SA7BII Member

    Hej
    Tack för alla svar
    När du menar send sladden är det den 13 poliga från cat
     
    SM7VGQ likes this.
  10. SM7VGQ

    SM7VGQ Well-Known Member

    Ja det är den han menar.

    /Oskar
     
  11. SM4FPD

    SM4FPD Well-Known Member

    Jag talar om IC-706:ans 13 poliga jack.
    Vad för kontakt i modemänden vet jag inte, " från cat"

    Till ICOM 13 polig:
    ICOM 7 polig DIN har send på pin3
    ICOM 8 polig DIN har send på pin3
    ICOM 13 polig DIN har HSEND på pin3 och VSEND på pin 7

    HSEND är sändning, eller PTT på HF (1,8 - 52 MHz)
    VSEND är sändning eller PTT på VHF och UHF (144 -146 MHz och 432 - 438 MHz)

    För att vara säker på IC-706:an kan man då kontrollera dessa pinnar i ICOM:s 13 poliga.

    I 706:ans kartong finns en 13 polig plugg med korta trådar av olika färg.
    Den kan vara bra för att verifiera att det funkar, vilken färg som är vad finns i 706:ans handbok.

    SM4FPD
     
  12. SA7BII

    SA7BII Member

    När jag drar ur den 13 poliga går den ur sändning
     
  13. SM4FPD

    SM4FPD Well-Known Member

    OK SA7BII,
    Om du menar att du drar ur den 13 poliga kontakten ur IC-706:an, så finns inte felet i radiostationen. Felet kan då vara i sladden eller modemet.
    Försvinner felet om du drar ur kontakten ur modemet är felet i modemet.


    SM4FPD
     
  14. SA7BII

    SA7BII Member

    Händer inget om jag drar ur sladden från modemet.
    Blir väl till att skaffa ny cat.
    Tack för alla svar
    Återkommer med ny sladd
     
  15. sa6aqp

    sa6aqp Well-Known Member

    Kolla över dina inställningar på RTS och DTR som kan spöka.
    Har upplevt lite stök med HRD's rigstyrning med just detta.
     
  16. SA7BII

    SA7BII Member

    Hej SA6AQP
    Tack för svar
    Har testat detta med alla olika sätt
    Ska testa med en annan dator med med en riktig rs232
    Tror ifs inte att det hjälper
     
  17. sa6aqp

    sa6aqp Well-Known Member

    Kör du med en USB till serie port?
    Det brukar med ställa till det en massa.
    Speciellt om det är en sådan med prolific chip. Vilket dom allra flesta såna kablar har.
     
  18. SA7BII

    SA7BII Member

    Har nu testat med en annan dator med serieport
    Samma fenomen
     

Share This Page