1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kenwood r5000

Discussion in 'Sändare och mottagare' started by Johan Gustafsson, Aug 7, 2015.

  1. Johan Gustafsson

    Johan Gustafsson Well-Known Member

    Hejsan

    Det värkar inte bättre en att min lilla ögonsten kennwoden har gått sönder.
    Enkelt beskrivet är att talet/motagningen låter som en spräckt högtalare.
    Spelar ingen roll om jag tar ut ljudet i hörlurs utaget , eller speaker utgången, samma fenomen.
    Radion kan fungera en stund på tex 80m bandet, men sen vandrar talet över och blir mer och mera sprucket?
    Vhf motagaren verkar fungera som vanligt.

    Tacksam för om någon har nån teori om vad det kan vara.

    //Johan Gustafsson
     
  2. SM0AOM

    SM0AOM Well-Known Member

    Jag har visserligen aldrig öppnat en R-5000, men den ser ut att tillhöra samma 80-tals generation som
    TS-430 och TS-440 vilka har ett konstruktionsfel som gör att efter lång och trogen tjänst så blir oscillatorerna i
    frekvenssyntesen ostabila så att den inte låser längre.

    Ibland kan trimning återställa funktionen tillfälligt, men att göra något åt saken permanent är svårt och tidsödande.

    För att undersöka orsaken kan du göra så här; när apparaten är kall ta in en stark bärvåg som t.ex. en rundradiostation i SSB- eller CW-läge med smalast möjliga filter.

    Den ska låta ren och stabil. Ligger felet i syntesen så blir tonen brusig och oren allteftersom apparaten värms upp.

    Man kan i tillägg till detta även tänka sig ytterligare orsaker som har sin bakgrund i komponentåldring,
    som t.ex. temperaturberoende självsvängningar, som utöver liknande (fast betydligt lättare avhjälpta)
    problem med syntesen utgör vanliga felkällor i ICOM-apparater i samma yngre medelålder.

    73/
    Karl-Arne
    SM0AOM
     
  3. SM0AOM

    SM0AOM Well-Known Member

    Efter att ha tittat i servicemanualen kan man tänka sig att börja leta i PLL3, som genererar 500 kHz frekvensstegen.
    Om oscillatorerna eller loop-filtret är åldrade uppstår påverkan som endast finns i HF-området och vilka inte påverkar VHF-tillsatsen som använder en av interpolations-PLL:erna för sin frekvensgenerering.

    Att lokalisera och åtgärda problemet kräver goda kunskaper i analog kretsteknik, en bra VHF-mottagare eller scanner med SSB och/eller en spektrumanalysator med frekvensstabilisering,en frekvensräknare samt ett oscilloskop.

    73/
    Karl-Arne
    SM0AOM
     
  4. Johan Gustafsson

    Johan Gustafsson Well-Known Member

    Hej Karl-Arne

    Tack för det snabba svaret, tyvärr så värkar det som du har rätt, då felet uppkommer när radion har varit på en stund och blivit varm.
    Får ta och forska i det lite mera så får jag se hur jag gör.
    Någon som kan rekomendera någon liknande motagare fast av lite nyare sort.

    //Johan Gustafsson
     
  5. SM0O

    SM0O Well-Known Member

    Vill minnas att det är ett känt problem med uttorkade elektrolytkondingar.
    Det fanns tidigare "renoveringskit" med en hel rad kondingar att byta ut.
    Kolla eBay eller googla. Lycka till :)
     
  6. Johan Gustafsson

    Johan Gustafsson Well-Known Member

    Testade radion i morse, och det lät klart och fint, fast efter bara ca 2 minuter så vart ljudet skrapigt och oläsbart. Vad ska man söka på på ebay, jag kan inte hitta några repsatser,

    //Johan
     
  7. SM0O

    SM0O Well-Known Member

  8. SM4FPD

    SM4FPD Well-Known Member

    Du har tur då mottagaren uppvisar felet på beställning, dvs när den är kall resp. varm.
    Plocka av kåporna och försök kyla och värma respektive kort, för att lokalisera på vilket kort felet finns.
    Man kan använda en hårtok för att punktvärma, ev med en lite smalare pip av papper tejpad vid utblåset. Att ställa ut radion över natten, eller i kylskåpet, (jo, du får tillfälligt ta ut alla öl) och låter den bli svalare.

    Ett annat steg är att misstänka avkopplingen till någon eller några av de spänningsregulatorer som finns.
    7805, 7809, etc. Det lär finnas sådana lite här och där på korten. Men här krävs oscilloskop för att se om den stabbade spänningen har trippel.
    Utan oscilloskop kan man lyssna på den orena signalen eller lyssna med en testsladd som antenn och sedan stöta på en annan testsladd på resp. stab och låta den vara "antenn" för ripplet och hör man en kraftig brusökning så byter man kondingar före och efter den staben.

    Man kan även söka efter missfärgare kondingar, det finns ljusblå, (babyblåa, du vet snuttefilten du har) mörkblåa eller gula elektrolykondingar. Vid ripple kan de bli varma och bli missfärgade. en klart ljusblå blir skitbrun och bör då bytas.

    Vist kan man punktvärma, eller punktkyla kondingar planlöst oxo, sprayflaska kylspray bör räcka.

    Ofta finner du en negativ spänning i en sådan här radio. Sök på noteringar som brukar finns på kretskortens scheman, ofta vid kortkontakterna, finner du -9 V eller kanske - 5 V, ja till och med -18 eller - 30 V kan finnas. Följ kretsschemat till källan för den negativa spänningen. En likspänningsomvandlare från 13,8 V till negativ kan vara boven i dramat, byt elektrolyter....

    Alternativt kan finnas en DC till DC omvandlare som skapar alla spänningar i radion. Både positiva och negativa.

    Har för mig denna radio har en plasmadisplay, (blågrönt lysande nuffror) den kräver en massa spänningar som skapas av en likspänningsomvandlare.

    Sen har du PLL, där finns ofta trimkondingar som nändes i alla Japansk elektronik under 80 och 90 talet. Är det en sådan måste du tänk på att det ofta finns flera VCO:er, och då uppstår ditt fel på något frekvensband. Trimning av PLL kräver servicehandbok. de trimkondingar som avses är oftast av plast med siluminskiva eller helt inbyggda i plast.
    genom att studera blockschemat ser du vilket frekvensband resp. VCO täcker.

    det går att köpa eleketrolytkondingar som är avsedda för högt rippel, och får då mycket god livslängd.
    Men sådana köpte inte Kenwooodfabriken på sin tid, de är för dyra......

    Det bör inte vara några större problem att få liv i en sådan radio. Dock att byta rubbet är onödigt.
    En enkel felsökning är även mycket lärorik. Och visst "växer" du om du lyckas. ("fan va duktig jag är").

    Men.....
    Trimmar du något utan att veta vad, ja då har du åstadkommit ett nytt svårt fel......

    de
    SM4FPD
     
    SM6VJE likes this.
  9. SM0AOM

    SM0AOM Well-Known Member

    Det kan inte nog tryckas på att ett systematiskt tillvägagångssätt är nödvändigt för att angripa problem som på
    något vis har med frekvensgenerering att göra.

    Allra först är man tvungen att se till att alla matningsspänningar har rätt värden och dessutom är rippelfria.
    Därefter kan man undersöka steg för steg i den faslåsta loopen.
    Tänk då på att problem i en del av slingan kan ge symptom från ett helt annat ställe.

    73/
    Karl-Arne
    SM0AOM
     
  10. SM1HOW

    SM1HOW Well-Known Member

    Ett vanligt problem i Kenwood i dom årgångarna är att dom la i silikon i VCO:erna som då med tiden tar upp fukt och blir delvis ledande.
    Här är en länk till en som har haft samma problem(men hans radio hade lagt av helt) fast med vax som jag har upplevt som bättre.
    Dock är det en hel del jobb. http://www.bobsamerica.com/ts940sat.html
     
  11. SM0O

    SM0O Well-Known Member

    En annan metod; skaffa kylspray (finns förslagsvis på ELFA), öppna apparaten
    för enklare åtkomst. Låt maskinen stå och bli varm. När fenomenet en uppträder
    provar du dig runt med att kyla olika delar av kretskorten. Då ditt problem verkar
    vara temperaturberoende bör du till och med kunna hitta exakt vilken komponent
    som behöver kylning för att återgå till normal funktion. En enkel metod som jag
    använt för att hitta just temperaturberoende och intermitenta fel sedan -89 med
    nära nog 100%-igt resultat :)

    Tillägg; med lite extra tur är det inte ens en komponent utan en lödning som är dålig.
    Min erfarenhet som tekniker i över 25 år säger att minst 50% av alla fel beror på dålig
    kontakt av en eller annan anledning. Lödningar åldras ibland ogynnsamt och sintrar
    sig. Lödfel är definitivt 100%-igt temperaturkänsliga !
     
  12. SM3GUJ

    SM3GUJ Well-Known Member

    För många år sedan när jag jobbade på Standard Radio fick jag veta att det var olämpligt att använda kylspray för felsökning av kretskort. Man kan göra nya fel genom den chockverkan som uppstår på komponenterna. Vill minnas att vi använde rengöringsspray i stället, sådan som avdunstar helt och hållet (utan olja). Den ger en snällare kyleffekt än kylspray.
     
  13. SM5XUN

    SM5XUN ░░░░░░░

    Tryckluft på burk har man dubbel nytta av,
    den är skonsam och har ofta tillräcklig kyleffekt för framkalla felet.
     

Share This Page