1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kenwood TS850S - Tunermotor

Discussion in 'Sändare och mottagare' started by MickeMek, Apr 13, 2019.

  1. MickeMek

    MickeMek Member

    Hej alla glada amatörer!

    Har ni någon idé vart man kan hitta en ny ersättningsmotor till en tuner i en TS-850S
    Kenwoods artikelnummer är/var: T42-0453-05

    En av de två som sitter där idag är dessvärre slutkörd efter att ha parerat hög stående våg i många år..
     
  2. SM5MX

    SM5MX Well-Known Member

    Hej,

    Jag har själv en TS-850SAT där den inbyggda tunern fortfarande är hel. Den feeder som riggen skall anpassas till går ut genom ett fönster i ett annat rum, varför jag funnit det mer praktiskt att ha en ATU där, och jag har provat flera varianter.

    Eftersom jag gissar att du kan få svårt att hitta den motor du söker, tror jag att du istället skulle kunna prova den lösning jag själv har och som jag funnit vara alldeles utmärkt. Den absolut bästa/snabbaste ATU:n jag provat i sammanhanget är en MFJ-939. Från riggen går en koax och en styrkabel till min MFJ-939 vid fönstret med feedern några rum bort. Man kopplar då ur den inbyggda tunern m h a switchen SW-1 på baksidan av TS-850:an. Du måste ange för vilken rigg som din MFJ-939 är avsedd när du köper den.

    Ett tryck på AT TUNE på framsidan av riggen, ett snabbt zzz-klonk, och du har stämt av!

    GL,
    Rolf, SM5MX
     
    Last edited: Apr 16, 2019
  3. SM7DVO

    SM7DVO Well-Known Member

    Det ser väl inte ut att vara omöjligt att ersätta den med något annat. Modellen på motor fanns i massor med bilstereo etc.
    Har du kollat drivspänningen och de mekaniska måtten? Drivaxelns mått?
    Jag har lite junk liggande här som vi kan jämföra med.
    /Nisse
     
  4. SM0VPJ

    SM0VPJ Well-Known Member

  5. MickeMek

    MickeMek Member

    Hej Janne.
    Tack för länken.. Jag hittade sidan tidigt i mitt letande också, men när jag tittade där då så fanns den inte i lager..
    Skumt! Men nu verkar den finnas igen..

    Lyckades skrämma liv i den gamla motorn genom att skruva isär den och rengöra "kolen" på anslutningarna mot rotorn..
    Vi får se hur länge det håller..
    Passade på att smörja den lite också, det skadar aldrig..


    Tack för all hjälp!

    / Micke
     

Share This Page