Kraftiga störningar DC-8 MHz

SM1OII

Well-Known Member
Jag har lyckats pejla störningar med en loop ansluten till en batteriradio. Den inbyggda ferritantennen gav för dålig känslighet. Loopen hade en diameter på 1 meter och tillverkades av RG 213 fäst på ett träkryss. Undre gränsfrekvensen, pga intern kapacitans, hamnade på ca 4 MHz har jag för mig. Den hade ett mycket distinkt minimum och känsligheten blev hög.

73, Roland SM0BRF

Jag lånade en sån loop + preamp för ett halvår sen men tyvärr kunde jag inte få in störningen på den även fast jag gick runt med den runt huset och i grannskapet. Störningen hörs bara i antennerna jag har i masten. Ska göra lite mer undersökningar runt masten med en handburen RX imorgon och även fixa en AM-inspelning.
 

SM1OII

Well-Known Member
Kan man få lyssna på störningarna i AM-läge?
/Ingvar

Visst, var så god :

Inv V för 160/80/40 32m upp
LW ca 60m 8m upp

AM-läge utan AGC. Kraftiga störningar från elstängsel på Inv V men det är bruset som stör mig mest, S9 +20 dB på 940:ans mätare. På LW mindre knäppar från elstängsel och bruset ligger på S9 +10 dB.

Bara på skoj tog jag mitt mätinstrument och mätte vad som kommer via koaxen från antennen och instrumentet visade då 45 mV DC och 21 mV AC.

Synpunkter/tips?

/Harri
 

SM0NCL

Well-Known Member
Dagens prov visade att även fast jag drar 40 m LW rakt under teleledningen så hörs inte störningen... Du menar att störningen skulle komma från ADSL i alla fall???

ok, frågan kanske ska formuleras att: finns där någon utrustning ansluten till teleledning och som ev. kan låta illa på sekundärsidan mha lite ström från teleledningen ?

sitter dina antenner 4m över marken ? (tittade på bilden ovan)
har du servitut på kabel tomten i marken ?
 

SM1OII

Well-Known Member
ok, frågan kanske ska formuleras att: finns där någon utrustning ansluten till teleledning och som ev. kan låta illa på sekundärsidan mha lite ström från teleledningen ?

sitter dina antenner 4m över marken ? (tittade på bilden ovan)
har du servitut på kabel tomten i marken ?

Nej, dom sitter i toppen på masten 32 meter upp...

182d1230372896-kraftiga-stoerningar-dc-8-mhz-mast.jpg

Antennerna på gräsmattan är inga antenner för 160 meter. Det är 3 el för 40, 5 el för 20 och 4 el för 15 meter som ska upp i toppen av masten "vilket år som helst" :cool:

Jag provade koppla bort alla apparater från inkommande teleledning idag, ingen skillnad alls.

Ska ta en promenad på byn med en handburen RX idag. Har gjort så med en rävsax utan resultat förut men denna RX jag har nu (AOR AR8000) kanske är bättre.

/Harri
 

Attachments

  • Mast.jpg
    Mast.jpg
    61 KB · Views: 784
Last edited:

SM0BRF

Well-Known Member
Är det en ny störning? Låter inte alls likadant som i din första post (QRM 3537 kHz AM): http://biphost.spray.se/harley_rider/QRM.wav
Där var det mer "kraftledningslikt". Nu låter det som "vitt brus". Samma som jag får på antennerna i masten när ett laddat moln åker förbi. Andra antenner är då tysta.

73, Roland SM0BRF
 

SM0BRF

Well-Known Member
Bara på skoj tog jag mitt mätinstrument och mätte vad som kommer via koaxen från antennen och instrumentet visade då 45 mV DC och 21 mV AC.
/Harri

Var detta på dipolen???
Ska framförallt inte finnas någon DC-komponent. Ligger det någon dålig skarv på marken eller i masten så du kan få krypströmmar?
Om du har en DC-komponent tyder det på att du har en ofrivillig halvledarövergång mellan innerledare och skärm. En ström genom den kan skapa brus.

73, Roland SM0BRF
 
Last edited:

SM1OII

Well-Known Member
Var detta på dipolen???

Jo, det var på dipolen... Det fräsande nätbrummet jag hade i början är borta och nu har jag bara starkt vitt brus. Att det brusar 9+10 dB även i min LW (60 m tråd med en banankontakt till RX) motsäger att det skulle vara nåt fel på dipolen, skumt dock med DC spänningen :confused:

185d1230387807-kraftiga-stoerningar-dc-8-mhz-qrm-028.jpg

Nåja, jag har varit ute med AR8000 idag. Satte fast en svetstråd som antenn och gick runt på byn. Vid varje telestolpe brusade det till, så även vid "min" telestolpe. Jag satte svetstråden mot teleledningen och bruset ökade markant.

184d1230383644-kraftiga-stoerningar-dc-8-mhz-qrm-010.jpg

Gjorde några filmklipp :

1818 kHz AM
1818 kHz CW

Gjorde sen om försöket från igår med att spänna upp en tråd rakt under teleledningen och lyssna på den. Igår hördes ingen störning men idag drog jag tråden närmare teleledningen, över Yagin på gräsmattan och det gjorde susen, bruset var lika starkt som med svetstråden mot teleledningen.

183d1230383485-kraftiga-stoerningar-dc-8-mhz-qrm-020.jpg

Och så här låter/ser det ut på TS-940 med dipolen inkopplad.

1818 kHz CW
1818 kHz AM

Finns det fler prov jag kan göra? Vad kommer DC-spänningen ifrån? (dipolen består av trådar för 160/80/40 lödda direkt på koaxen. Antennen matas från shacket med 4 m RG-213, sedan ca 40 meter 5/8" Flex och slutligen ca 1,5 m RG-213)

/Harri
 

Attachments

  • QRM 020.jpg
    QRM 020.jpg
    94.2 KB · Views: 784
  • QRM-010.jpg
    QRM-010.jpg
    97.9 KB · Views: 801
  • QRM-028.jpg
    QRM-028.jpg
    97.3 KB · Views: 825
Last edited:

SM6MFA

Well-Known Member
Lita inte på Biltemas instrument. Har fått mycket skumma mätvärden på mitt.
Prova med ett Oscilloskop istället. Troligtvis får Du helt andra värden.
 

SM0BRF

Well-Known Member
Några saker är förbryllande. Du hör störningen på dina dipoler i masten och din 60 meters LW, men inte på en 40 meters LW om den inte går nära teleledningen.
Går 60 meters LW nära masten? I så fall verkar ju störningen finnas där. Finns någon balun uppe vid dipolerna? Om inte, så plockar koaxen upp störningen. Sedan återstår att ta reda på hur störningen kommer till masten. Finns störningen i elnätet och nollan är ansluten till masten så går störningen ut den vägen.
Omvänt kan en oisolerad koaxskarv ligga och fräsa mot masten om denna inte är ansluten till nollan men kanske kabeln är det via något omkopplingsfält. Du hade ju samma störning med batteridriven IC-735a.

73, Roland SM0BRF
 

SM1OII

Well-Known Member
Lita inte på Biltemas instrument. Har fått mycket skumma mätvärden på mitt.
Prova med ett Oscilloskop istället. Troligtvis får Du helt andra värden.

Jag tycker Biltemas instrument är bra men ska för säkerhets skull även kolla med ett oscilloskop.

Några saker är förbryllande. Du hör störningen på dina dipoler i masten och din 60 meters LW, men inte på en 40 meters LW om den inte går nära teleledningen.
Går 60 meters LW nära masten? I så fall verkar ju störningen finnas där. Finns någon balun uppe vid dipolerna? Om inte, så plockar koaxen upp störningen. Sedan återstår att ta reda på hur störningen kommer till masten. Finns störningen i elnätet och nollan är ansluten till masten så går störningen ut den vägen.
Omvänt kan en oisolerad koaxskarv ligga och fräsa mot masten om denna inte är ansluten till nollan men kanske kabeln är det via något omkopplingsfält. Du hade ju samma störning med batteridriven IC-735a.

73, Roland SM0BRF

Antennerna sitter så här :

187d1230485409-kraftiga-stoerningar-dc-8-mhz-qrm_0001.jpg

188d1230485409-kraftiga-stoerningar-dc-8-mhz-qrm_0003.jpg

Ingen balun uppe vid antennen. Jag hade en förut som jag eldade upp med mitt OM-Power :cool: Har byggt en RF-choke (ugly balun) men den isolerar ju inte galvaniskt.

186d1230405133-kraftiga-stoerningar-dc-8-mhz-balun-004.jpg

Hade tänkt ha den i toppen av masten till INV V men tror jag ska ha den till en vertikal delta för 80m som jag ska ha upp inom en snar framtid.

Masten är inte kopplad till elnätet (nolla) och i shacket sitter ojordade uttag (huset är byggt 1955). Störningen finns kvar när jag bryter strömmen till huset och kör 735:an på batteri.

Tips?

/Harri
 

Attachments

  • Balun-004.jpg
    Balun-004.jpg
    69.7 KB · Views: 823
  • QRM_0003.jpg
    QRM_0003.jpg
    40.5 KB · Views: 780
  • QRM_0001.jpg
    QRM_0001.jpg
    55.7 KB · Views: 1,029
Last edited:

SM1OII

Well-Known Member
OK, dags för update igen... Har skaffat ett enkelt digitalt oscilloskop/spectrum analysator. Vi kan avskriva störning från ADSL. Det låg en DC-spänning på 50 V över teleledningen men jag satte en 12 pF skivkonding på varje mätsladd och då såg spectrat ut så här :

196d1231410180-kraftiga-stoerningar-dc-8-mhz-adsl-6.gif


Inte så mycket att anmärka på, ser ganska normalt ut utan övertoner. Dags att kolla antennen. Jag hade ju mätt en DC-komponent på antennsignalen och mycket riktigt, Biltema-instrumentet ljög inte. Dessutom ligger det KRAFTIG 50 Hz sinus överlagrat.

197d1231410180-kraftiga-stoerningar-dc-8-mhz-antenn-scope.gif


Spectrat från antennen ser ut så här :

198d1231410180-kraftiga-stoerningar-dc-8-mhz-antenn-12.gif


Tips/synpunkter ??

/Harri
 

Attachments

  • ADSL-6.gif
    ADSL-6.gif
    16.2 KB · Views: 748
  • Antenn-Scope.gif
    Antenn-Scope.gif
    46 KB · Views: 789
  • Antenn-12.gif
    Antenn-12.gif
    36.7 KB · Views: 727
Last edited:

SM0BRF

Well-Known Member
Hmm.
1. Ser inte ut som "vitt" brus. Snarare som ett traditionellt störningsspektrum med en massa bärvågor.
2. En likspänningskomponent kräver att det på något sätt finns en slinga med en "halvledande" komponent i. Kan vara skarv med fukt eller sot på nedledaren, vid antenninfästningen eller över någon ändisolator.
3. Störningen verkar finnas i masten och staglinorna (eftersom en LW åt annat håll inte hade störningar). Om du går runt med batteriradion, blir det då störningar nära masten och staglinorna? Då är frågan hur den kommer dit. Min gissning är att masten på något olyckligt sätt ändå är ansluten mot elnätet. Hörs störningen nära elkablarna i batteriradion? Via kabelstegen? Jag antar att staglinorna är oisolerade stållinor. Kanske bildas en slinga mot jord av dom?

Ja, inget svar. Bara en massa nya frågor.

73, Roland SM0BRF
 

SA6APZ

Well-Known Member
Vad händer om du filtrerar bort likspänning och 50 Hz med en kondensator mellan antennen och riggen?

SA6APZ
 

SM1OII

Well-Known Member
Hmm.
1. Ser inte ut som "vitt" brus. Snarare som ett traditionellt störningsspektrum med en massa bärvågor.
2. En likspänningskomponent kräver att det på något sätt finns en slinga med en "halvledande" komponent i. Kan vara skarv med fukt eller sot på nedledaren, vid antenninfästningen eller över någon ändisolator.
3. Störningen verkar finnas i masten och staglinorna (eftersom en LW åt annat håll inte hade störningar). Om du går runt med batteriradion, blir det då störningar nära masten och staglinorna? Då är frågan hur den kommer dit. Min gissning är att masten på något olyckligt sätt ändå är ansluten mot elnätet. Hörs störningen nära elkablarna i batteriradion? Via kabelstegen? Jag antar att staglinorna är oisolerade stållinor. Kanske bildas en slinga mot jord av dom?

Ja, inget svar. Bara en massa nya frågor.

73, Roland SM0BRF

1. Jo, pinnarna i spektrumbilden är bärvågor (från äkta signaler) men däremellan är det vitt brus på S9 + 20 dB. Låter så här : 1818 kHz CW

2. DC-komponenten verkar vara statisk elektricitet. Jag hade oscilloskopet inkopplat när ett snöoväder passerade i eftermiddags och då steg DC-komponenten ända upp till 1 V, ibland var den negativ. En 1:1 balun hade nog hjälpt men den jag hade brann upp...

3. Jag har en LW i masten och där brusar det också men ca 10 dB mindre än i dipolen. Jag har provat med batteriradio vid staglinorna med skiftande resultat, ska göra nya försök imorgon. Ska även prova sätta upp LW på olika ställen och jämföra. När jag bryter strömmen till mitt hus är störningen kvar. När strömmen i hela byn bryts försvinner störningen. Bruset låter inte heller som om det kom från elnätet, det brukar vara mer fräsande och brummande ljud då, mitt låter bara som vitt brus. Masten är jordad med 3 st 2 meter långa kopparrör nedslagna 2 meter ut från varje ben. Nya försök imorgon som sagt...

/Harri
 

sm5phu

Well-Known Member
När jag bryter strömmen till mitt hus är störningen kvar. När strömmen i hela byn bryts försvinner störningen.

Det ser ju ut att stå lite andra byggnader runt omkring. Har du möjlighet att prova med att bryta spänningen till dem? Eller gjorde du det när du bröt till egna huset?
 

SM7CZR

Old Member
Vad jag förstår så har du inte längre störningen som lät som en kraftledning. Den lät ju hemsk!
Om det kan vara någon tröst så skulle jag vara glad om mina QRM var som dina är nu.
http://biphost.spray.se/harley_rider/QRM-2008-12-26.mp3
Men varför är elstängslet igång mitt i vintern? Verkar lite onödigt.
Tyvärr kan jag inte bidraga med någon ljudfil här, annars skulle du få höra som det låter sedan bredbandskablarna blev nerlagda på vårt bostadsområde. Min misstanke är att det sker någon typ av blandningsprodukt mellan elkablarna och bredbandskablarna. Det är alltså min egen teori, men vad ska man tro när det var QRM-fritt innan bredbandet kom?
Lycka till med detektivarbetet!
/Ingvar
 

SM1OII

Well-Known Member
Det ser ju ut att stå lite andra byggnader runt omkring. Har du möjlighet att prova med att bryta spänningen till dem? Eller gjorde du det när du bröt till egna huset?

Om du menar ladan och garagen så är dom mina och strömmen där bryts när jag bryter strömmen med huvudströmbrytaren. Kraftbolaget (GEAB) bröt strömmen i hela byn för nån månad sen och då blev det tyst och fint!! (se tidigare inlägg)

Om det kan vara någon tröst så skulle jag vara glad om mina QRM var som dina är nu.

Jag har svårt att tänka mig att någon skulle vara glad med ett brus på S9 + 20-30dB dygnet runt. Blir ganska svårt att köra DX då.

Jag har gjort nya mätningar. Jag gick runt med en bärbar RX runt masten och staglinorna utan att det brusade nåt extra. Provade några eluttag också utan resultat. Sen gick jag till telestolpen vid vägen och när jag satte antennen (50 cm svetstråd) emot telekabeln brusade det exakt som i RX i shacket. Jag provade telekabeln i huset och samma brus. Jag gjorde om försöket från igår med att mäta direkt på teleledningen men idag skippade jag kondingarna.

200d1231503176-kraftiga-stoerningar-dc-8-mhz-adsl-spec.gif


Signalen i antennen ser ut så här idag...

201d1231503176-kraftiga-stoerningar-dc-8-mhz-antenn-spec.gif


Jag tycker jag har fastställt att störningen kommer från teleledningen även fast jag tycker ADSL signalen ser ren ut (på 3,5 MHz verkar den ju inte stråla nåt men jag har ändå brus på S9 + 20dB där). Jag vet inte vad nästa steg blir, ta kontakt med Telia kanske??

/Harri
 

Attachments

  • ADSL-Spec.gif
    ADSL-Spec.gif
    15.4 KB · Views: 704
  • Antenn-Spec.gif
    Antenn-Spec.gif
    36.8 KB · Views: 708

SM5KRI

Oldtimer
Det skulle kunna vara något som slår över till telekabeln, det är rätt vanligt att elstängsel gör detta särskilt när gamla telekablar går nära beteshagarna i mark. Det räcker att det är lite fukt inne i själva kabeln där den kan vara lite otät, kabeln utsatt för korrosion m.m. Komplettering: Det räcker att elstängslet ligger på backen och strömmen hittar en lämplig väg till telekabeln.

Så följer man luftledningen bakåt kommer ett antal spridningspunkter att passeras, "ledningen blir tjockare" tills du kommer till den stolpe där ledningen går ned i marken och vidare bort mot telestation.

Det kan vara så att någonstans passeras en hage med bristfälligt elstängsel eller något elskåp som orsakar överslag i någon box på någon stolpe närmast där det sitter överspänningsskydd på alla paren i telekablarna eller kanske på själva telestationen. Nu är det dock en teori från mig bara, men jag har råkat ut för detta.

I sällsynta (extrema) fall kan batterierna på telestationen vara så pass dåliga (sönderladdade) att man kan höra ett svagt långsamt tickande på teleledningarna, som kommer från likriktaren som försöker ladda batteriet... Dags för batteribyte.. Men jag tvivlar starkt på att det är orsaken, beror helt på vad det är för utrustning på stationen.

Beträffande strömavbrott, vid ett totalt strömavbrott ska telestationen ändå fungera (egen batteribackup) telefon ska fungera och även ADSL-signalerna från telestationen går ut konturnerligt, så ev störning orsakat av själva bredbandet kan finnas kvar.
 
Last edited:

SM0BRF

Well-Known Member
En sak jag inte begriper är vad bilden på störningen visar.
Om du lägger 50 ohm över koaxen så borde det "vita" bruset ses som en platå på ca 1mV eller 0dBmV om det är S9+20-30dB i mottagaren. Nu ser man en bottennivå på -84dBmV. Då skulle S-metern inte ge utslag. Bärvågorna ligger på max -24dBmV vilket väl motsvarar S9 om jag räknar rätt. Allt under förutsättning att det ligger ett 50-ohmsmotstånd mellan skärm och innerledare. Nu visar ju inte någon(?) RX S9=50uV och 6dB per steg, men det ger ett hum om var nivån på störningen ligger.
Eller är skalan i dBmW? Men det blir i alla fall svårt att begripa kopplingen mellan bilden och signalen som hörs i mottagaren. Eller är jag helt ute och slirar?

73, Roland SM0BRF
 
Last edited:
Top