LÖST: CRT Micron / Anytone 778 etc sända Pilotton 1750Hz: LÖST

SA6HCZ

Member
Hejsan!
Sitter med en CRT Micron UV och försöker få det lilla aset att sända pilotton på 1750Hz, men jag får inte till det.
Enligt manualen skall man välja frekvens... Nähä!
Sedan skall man trycka in PTT + "UP" på micken, men när jag gör detta så står det i displayen "NOT SET".
Slår jag av knappen (sitter en på sidan av micken) Så händer det inget då heller, inget felmeddelande eller pilotton sänds.

Trycker jag UP/DOWN på knappar så byter radion kanal så de fungerar bevisligen.
Tar jag mobilen och spelar 1750Hz med en app så kan jag öppna Årjäng i detta fall, även Yaesun öppnar SK4RFQ/RQF eller vad nu den heter då det står olika.

Någon som vet något om detta? Kan jag ha missat någon liten inställning? Manualen är ju i modern klassisk stil... "Gör så: Funkar inte? synd om dig"

Saxat ur manualen:

7.14 Pilot Frequency

This function uses to start repeater. It needs a certain intensity Pilot Frequency to start
dormant repeater. As usual, no need to send pilot frequency again once repeater started.
1. Enter FUNCTION MENU list, choose No.14 function
2. Press [PUSH] button, the menu value in LCD turns to green color.
3. Turn channel knob to choose wanted setting
1000Hz: Pilot frequency 1000Hz
7.10 Dual Watch setup
7.11 Backlight Brightless Setup
7.12 TOT(Time Out Timer)
7.13 APO (Automatic Power OFF)
7.14 Pilot Frequency
1450Hz: Pilot frequency 1450Hz
1750Hz: Pilot frequency 1750Hz
2100Hz: Pilot frequency 2100Hz
4.
» Only can turn on RTDF function in VFO mode..
Press [PUSH] button or [P3] key to store setting and exit.
Push PTT+ UP key from microphone to send the tone burst

Detta är allt som står för "Tone burst"

//SA6HCZ
 

SM0HXO - Sven

Well-Known Member
Jag har en sådan micron och väljer den 2m eller 70cm repeater som önskas, tänk på rpt-shift, trycker in PTT och sedan down. Så länge down är nedtryckt sänds 1750Hz.

/Sven.
 

SA6HCZ

Member
Tycker mig testat allt men utan resultat.
Visar radion att du sänder just ton eller hörs det?

RPT shift är satt annars skulle jag inte kunnat öppna med telefonens hjälp.

ÄNDRAT: Läste för snabbt din fråga och ställda frågan på dina svar.
 

SM0HXO - Sven

Well-Known Member
På sidan 17 i min manual beskrivs hur du går till Function meny, välj func och vrid omkopplaren till punkt 14, markera där och välj 1750. Kanske du har annan subton vald. Det är enkelt om du inte låter dig stressas av manualen utan läser och följer steg för steg..

/Sven.
 

SA6HCZ

Member
Nu gick det, ON/OFF skall stå i ON och sända först sedan DN då gick det.
Trodde att radion skulle visa alt. göra ljud i från sig när man sände pilotton.

En gång när jag bråkade med det så hörde jag tonen och den höll på länge den gången, säkert 10s så jag tänkte att det var något jag missat när jag programmerade in nya stationer etc i den.

Tack för dina svar SM0HXO
 
Top