1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mer problem med FT-767GX.

Discussion in 'Sändare och mottagare' started by SM7TJC, May 20, 2013.

  1. SM7TJC

    SM7TJC Well-Known Member

    Min trasiga FT-767GX börjar så smått återvända till livet. Det enda problemet som återstår är att få den att ge ifrån sig effekt på CW.
    Jag har ringat in problemet ganska hyfsat, men har stött på patrull när det gäller scheman i servicemanualen.
    Jag har laddat ner alla versioner av servicemanualen som jag hittat, men ingen stämmer överens med min radio när det gäller "local unit" kortet. Komponentbeteckningarna och placeringarna är helt annorlunda och även schemat verkar inte riktigt stämma. Det blir lite knepigt att mäta på chans hela tiden.

    Är det någon här som känner till ifall det finns olika versioner och var man skulle kunna hitta rätt schema. Signalvägen för CW verkar ganska konstig och onödigt komplicerad i mina ögon.
     
  2. SM6FUD

    SM6FUD Well-Known Member

    Ja, det finns flera olika versioner av LOCAL UNIT. De första modellerna hade bekymmer. Trots detta uppstod mera rättelser av en del besvär något år in på tillverkningen. Jag kan tyvärr inte svara entydigt på om det finns någonting att hämta på nätet om detta.
     
  3. SM7TJC

    SM7TJC Well-Known Member

    Förmodligen finns det inget att finna på nätet. Jag har väl, med min vanliga tur, fått ett problembarn. I och för sig har den väl några år på nacken, så det är ju förlåtligt med lite småfel.
    Om jag fattar schemat rätt så skall signalen plockas från en 15MHz oscillatormodul, och sedan blandas med 8,7MHz i en blandare. 15MHz når inte fram till blandaren. Enligt schemat sitter det bara två transistorer och två switchdioder emellan, så det vore väl tusan om det inte skulle gå att identifiera motsvarande komponenter hos "min" version.

    Jag tackar SM6FUD för klargörandet och övergår härmed till att mäta i verkligheten istället för att leta i cyberrymden.
     
  4. SM6FUD

    SM6FUD Well-Known Member

    Jag har i mina samlingar funnit några modifieringsanvisningar från Yaesu's konstruktörer. Kring LOCAL UNIT är det bara en sak som avhandlas och det är kopplingen kring BU-cellen. Det har alltså ingenting med signalgången att göra, som du har problem med. Jag har inte tittat i schemat själv men jag ska se om jag kan hitta någonting som kan vara matnyttigt för dig, som tips. Den andra modifieringsanvisningen rörde en utgången komponent som fått en ersättare och därmed en lång lista på vilka som skulle bytas.
     

Share This Page