Oltronix A 3,4k - 40R, kopplingsschema sökes.

SM0GLD

Vänsterhänt
Jag ska försöka reparera detta högspänningsaggregat.
Rören ser ut att vara ok, ingen kortis och glödtråden är hel.
Utspänningen uteblir så ett schema kunde vara till god hjälp.
 

SM7TLH

Well-Known Member
På elektronikforumet har Oltronixaggregat diskuterats flera gånger. Dock är jag osäker på om det någonsin varit några HS-dito på tapeten.
 

SM5XUN

░░░░░░░
A-serien.. då är det en riktigt gammal burk :)
skall man tolka beteckningen som 3400V och 40mA?

Även om serieregleringsrören är slut så släpper de ändå oftast igenom något (utan last)
Har du A+ efter likriktarröret så skulle jag kolla spänningsreferensen, det kan vara ett VR150, 85A2 eller något liknande, är den spänningen ok?
 

SM0GLD

Vänsterhänt
På elektronikforumet har Oltronixaggregat diskuterats flera gånger
Jag såg det också men ingen har lyckats trolla fram ett schema.

Har du A+ efter likriktarröret så skulle jag kolla spänningsreferensen, det kan vara ett VR150, 85A2 eller något liknande, är den spänningen ok?
Svåra frågor....
På A+ svarar jag : JA med viss tvekan då mitt mätinstrument inte gillar 3kV++
Detta spänningsagg har endast rör som serie-element. Allt övrigt är halvledare.
Har hittat 5st små elektrolyter som kan vara kass men lätta att byta.

Får man tag på ett schema så blir felsökningen så mycket lättare.
Ska man labba blint så måste jag koppla bort HS från trafon annars vågar jag inte stoppa ner varken fingrarna eller proben.

A3_4_40R1.jpg

A3_4_40R2.jpg
 
Last edited:

SM6GXV

QRV: HF, VHF, UHF
Sådana där har vi haft... Och skickat dom till ETA...
Jag känner igen det helt klart. Otrevligt dyra kontakter
på baksidan.

Undrar...om vi kan ha någon manul liggande någonstans...

Skall försöka kolla någon av de närmaste dagarna.
 

SM5XUN

░░░░░░░
Härlig trafo, väl skilda lindningar!
Du behöver inte mäta hela A+ eller B+ på en gång utan mät Vf över en diod i taget i diodsträckan,
fast du får lägga multimetern isolerat på en plastskiva och slå av/på och låta ladda ur när du byter mätplats så det tar ju en mindre evighet :(

Vad är det för rör? ser ut som 8068 eller nåt sånt..
 

SM0GLD

Vänsterhänt
Otrevligt dyra kontakter
på baksidan.
Jag har en sådan som tur är.

Vad är det för rör? ser ut som 8068
Så rätt så!


För att gå vidare med felsökningen har jag nu börjat reparera min rörvoltmeter som klarar 4kV med en stor lång probe.
Trist för rörvoltmetern fungerade sist jag använde den.......för 20år sedan:)
 

SM6GXV

QRV: HF, VHF, UHF
:D

Scannat en komplett manul gällande A2.5K-10HR och A3.4K-40R till .PDF

Manualen i A4 ~10 MB
Schemorna i A3 ~600KB

Helt OK läsbarhet.

Behöver en email-adress.

Hälsar

GXV
 
Last edited:

SM6GXV

QRV: HF, VHF, UHF
Det här vet Du nog redan.
Dessa generationer av Oltronixagg (inte bara HSP) har ett vanligt typfel
som består i att lödningar på kretskorten släpper. Man snålade och använde inte
genompläteringar. Med tiden blir tennfogarna dåliga. Ibland kan man
se detta ganska tydligt. Jag skulle därför vänligen rekommendera att löda om
korten. Detta även om felet senare visar sig vara komponentorsakat.
 

SM0GLD

Vänsterhänt
Har redan hittat flera trasiga komponenter tack vare schema och servicemanual.

En elektrolyt hade mycket högt esr, jag byter nu alla 7 lytar.
Även 5st kolmassamotstånd var trasiga.
Alla dessa motstånd på 820k sitter seriekopplade och två hade mycket förhöjt värde ca 15-20% och tre hade avbrott.
Dessa motstånd visar inga yttre tecken på hög värme, vad kan ha hänt?
Motstånden ingår i en krets som styr två reläer för inkoppling av olika uttag på HS-transformatorn.
Om reläerna inte byter område så får man inte ut rätt spänning, så enkelt var det.

Rapport kommer så snart jag slagit på spänningen igen.
 

SM0GLD

Vänsterhänt
Alla lytar bytta och även dom fem 820k motstånden.
Tidigare fick jag ut lite spänning men efter byte av motstånd får jag inte ut något alls:(
Tydligen är det flera fel som är trasiga:)
 

SM6GXV

QRV: HF, VHF, UHF
Vid ett tillfälle hjälpte jag en bekant med att felsöka hans Spektrumanalysator,
en HP141T med tillhörande pluggar. (En klassiker som numera tom börjar bli för
gammal för hempularna). Högspänningsdelarna fanns på ett PCB:
Innanför, under och naturligtvis bakom.

Efter att ha tillbringat några fruktlösa timmar med att försöka mäta var felet satt, beslöts
löda om hela kortet. Ur-, omlödning, och åter-montering och kontroll av dokumentationen så att
alla färgkodade kablar satt på rätt ställe.

Efter omlödning: Allt fungerade !

Jag har erfarit att motstånd vid höga spänningar kan börja
få problem med krypströmmar till följd av föroreningar utanpå
och/eller sprickbildning pga ålder. Bland problemen finns
även fukt i glasfiberlaminatet under.

Jag ser ett antal 330K motstånd typ Allen Bradley (*)
2W kolmassa samt även ett antal 1MOhm av något annat fabrikat.

Allen Bradley var standard i allt vad HP och Tektronix använde, men även dessa
hade en tendens att faktiskt kunna åldras.

Man bör även se till att all rök fortfarande finns kvar innuti komponenterna...

Jag skall se om vi kan ha kvar något agg, men jag tror att ETA fick dom sista.

(*) Audiofilerna betraktar dessa motstånd som det ultimata för gitarrförstärkare:

For many many years these carbon composite resistors from the
States have been held in high regard for hi-fi and for guitar amp use.
Their natural organic tone is truely sublime.
Unfortunately, production stopped in the 1990s and ever
since then the stocks have been diminishing fast.


 

SM0GLD

Vänsterhänt
löda om hela kortet
Jo det kan eventuellt bli aktuellt.
Nu när jag har schema ska jag börja kontrollmäta alla "låga" spänningar med HS-trafon urkopplad.
För övrigt har jag fått snurr på min rörvoltmeter. Med den kunde jag lätt mäta upp dom "höga" spänningarna som visade sig vara ok.
 
Top