Problem med version av OS X

SM7TJC

Well-Known Member
Jag har testat lite olika program. Både för amatörradio, elektronik och audio.
En del program går inte att installera och det står att det beror på att det krävs minst OS X 10.5.
Problemet för mig är att jag har OS X 10.10.
Hur löser man detta problem?
Det är lite irriterande när man hittar program som verkar lite intressanta, men så går det inte att installera dom....
 

SA5A

Well-Known Member
Hej, TJC! Men då har du ju "minst 10.5" ! 10.10 är väl senaste Yosemite? Trist ändå att behöva vänta tills programutvecklarna hunnit uppdatera sina program till senaste OS X-versionen! Hav tålamod!
/Sture
 

SM7TJC

Well-Known Member
Ja, det är ju det som är så trist. Är det helt enkelt så att installationen inte "fattar" att jag har en nyare version utan ser den som okänd och därför protesterar?
Datorn är nästan ny så allt är up to date.
 

SA5A

Well-Known Member
Jag var med om samma problem. Men eftersom det gällde ett ganska etablerat musikprogram dröjde det bara några veckor innan en uppdatering kom. Gäller det gratisprogram vet man ju inte om programutvecklaren har lust att uppdatera. Man vill ju inte heller krångla med att backa ner till 10.5, typ. Lycka till i alla fall!
 

SA7LOO

Well-Known Member
Det enda jag använt till radio i OSX är gqrx. Funkar hyfsat, bortsett från en del buggar. Linux funkar bättre till radio. Går dock emulera Linux-mjukvara i osx bsd-system annars.
 
Top