1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yaesu FT-840 : VFO-problem!

Discussion in 'Sändare och mottagare' started by SM0HXO - Sven, Jul 28, 2020.

  1. SM0HXO - Sven

    SM0HXO - Sven Well-Known Member

    Satt och rattade VFO'n och plötsligt sög det stopp, som att fastna i dyn. Den sitter nu fast , trög rörelse kan utföras men det känns ju alldeles fel. Den var nyköpt 2006. Kan det vara något enkelt mekaniskt eller värre problem? - Frågar här först innan jag skruvar.. I övrigt är den felfri (efter tidigare moddar och justeringar på elektroniknivå).

    /Sven.
     
  2. QRP

    QRP Well-Known Member

    sm6vtz likes this.
  3. SM0HXO - Sven

    SM0HXO - Sven Well-Known Member

    Troligen, och enkelt dessutom. Jag provar senare och återkommer - Tackar.

    /Sven.
     
  4. SM0HXO - Sven

    SM0HXO - Sven Well-Known Member

    Sagt och gjort, nu är den loss och snurrar som sig bör. - Vad har den där fjädern för uppgift? Kan inte se ifall det finns justering och att skapa tröghet för VFO'n. På min FT-991 så finns en inre ring att justera tröghet i rotation på VFO'n!

    /Sven.
     
  5. SM4HFI

    SM4HFI Well-Known Member

    Jag har råkat ut för nåt liknande, men minns inte nu på vilken rig. Har för mig det blev kristallolja först för att få loss axeln i lagret. Sen isär, torka av och lite mer beständig olja vid ihopmontering. Vågar man så brukar bromsolja lösa det mesta, bättre än de flesta rostlösningsmedel.
    /Jan
     
  6. SM0HXO - Sven

    SM0HXO - Sven Well-Known Member

    Som en upplysning och då gummiringen på VFO'n blir sladdrig av ålder! Jag lade ett varv vulktejp på metallhjulet innan gummiringen krängdes på..

    /Sven.
     

Share This Page