Icom IC-7800

SM4WII

Well-Known Member
Halloj!
Vi håller på att titta lite på en Icom IC-7800 för ett dödsbos räkning och den framlidne ägaren sade att det var något skumt med den.
Det som vi kan notera är att main-mottagaren är tyst i normalläge. Slår man på dual watch så startar sub-mottagaren, men main-mottagaren förblir tyst.
Trycker man däremot på Split-knappen så att TX hamnar på sub så får man igång mainmottagaren. Det kan även nämnas att om man lyssnar i högtalaren för mainmottagaren och vrider upp volymen så ökar LF-bruset då mottagaren i övrigt är död.

Någon som har en dylik mottagare som kan veta om det beror på handhavandefel eller om det är fler som haft liknande problam?

/73 de SM4WII
 

SM6POP

Well-Known Member
Ett tips som jag alltid börjar med när jag har någon radio på reparation är att göra en fabriksåterställning först. Börja i den änden innan vidare felsökning.
 

SM6POP

Well-Known Member
OK, och ni har troligen lusläst manualen utan att komma till en lösning så då är det kanske läge för felsökning.
Vi får se om SM4FPD ser detta så kanske han har något att tillägga med sin erfarenhet av radioproblem annars är det nog att börja felsöka.
Vad har ni för tillgång till för instrument för att kunna göra en ordentlig test av radion?
 

SM6POP

Well-Known Member
Tänkte också fråga om huvudmottagaren är tyst och bara brusar utan att ta emot även när ni kör split?
Är den återställning ni gjort en total återställning till ursprungsläget från fabrik, på en del stationer kan man göra återställningen på två sätt och det ena inställningen behåller en del inställningar som radion har före återställningen, om det gäller den radion är jag osäker på.
 

SM6POP

Well-Known Member
Såg också att det finns bara ett sätt att fabriksåterställa den i manualen, har förvisso inte kollat om det finns något annat i servicemanualen.
 

SM6POP

Well-Known Member
Brytaren som det referesas till är den som heter S51 och sitter på logic unit som ser ut att sitta i fronten på radion med brytaren vänd framåt och den återställer CPU. Lite svårt att se utan radion på bänken men så tror jag att det är de refererar till i inlägget.
 
Last edited:

SM4FPD

Well-Known Member
Något jag inte varit med om.
Men om vi analyserar lite av vad som srkivits här.
SM4WII skriver att det hörs ett svagt LF-brus om man skruvar upp volymen, i övrigt död RX
SM6PPO tolkar deta som RX brus.

Normalt skall LF-bruset vara mycket svagt, men volymen ger hög förstärkning och det kan pysa svagt med hög volym inställd
För att veta mer vad man hör då, kan man prova att byta trafiksätt, CW, SSB RTTY AM FM ändras då brusets karakätär är det del av mottagaren som brusar, inte bara LF-brus.
Man kan även prova att vrida på PBT för att kosntatera om mottagrens MF går eller om det bara är LF-brus.

Det finns en ratt som balanserar respektive mottagarens nivå, en balans, står den kranen rätt?

Vidare går det att ställa in så att en av antennjackarn går till resp mottagare, med bra en antenn ansluten blir det tyst i den mottagre som har en annan antenn.
Men detta bör ju fabriksinställa sig vid reset.

Det går således att köra den här radion med två antenner och få en antenn i resp öra via resp mottagare.

Den andra typen av reset med en liten knapp vet jag inget om????

Det är exttremt med funktioner och många rattar på en IC-7800, så det kan lön sig att gå igenom allt innan man börjar felsöka på elektroniken.

Sm4FPD
 

SM4WII

Well-Known Member
Jo, det är nog brus från LF-förstärkaren vi hör. Det var med örat mot högtalaren som man kan förinmma det brus som ändrar sig med volymratten. Vi hade en signalgenerator inkopplad till mottagarna och man ser signalen fins i spektrumet. Man ser även på signalmätaren att det är samma nivå på båda mottagarna men inget ljud kopplas ut från main utom när radion står i läge SPLIT.
 

SM4FPD

Well-Known Member
Menar du att S-mätaren visar signal på den mottagare som är tyst?
Således bör ju både mottagarens RF del MF del och DSP del vara OK.

Men inget ljud kommer till LF-delen.

Då tänker man först på brusspärren, står den öppen?
En annan fråga lyser RX indikatorn med dvs grön LED för RX?

Vad finns annars mellan mottagaren och volymkontrollen? Kolla blockschemat.
Kommer det någon LF ut på acc konkatens LF utgång?

Minns ej..... allt som finns i alla radiostationer.... Men försöker ändå tänka lite analytiskt.

De
SM4FPD
 

SM4WII

Well-Known Member
Ja, präxis allt fungerar utom att den inte kopplar ut ljudet till LF-förstärkaren.
Man ser signalen på S-metern och även i vattenfallet.

Brusspärren är öppen, mottagaren kopplar som sagt ut ljudet från main-mottagaren om man ställer radion i SPLIT men inte förr.
Har nog inte tänkt på ifall RX-lampan lyser men får kolla detta.

Verkar som att KK2ED fått ordning på sin sändtagare med samma problem genom att trycka på CPU's resetknapp så vi får testa detta så får vi se.
 

SM4WII

Well-Known Member
Vet inte hur den beter sig på FM, skall dock testa reseten. Var ju exakt samma problem som KK2ED hade.
 

SM6POP

Well-Known Member
Det är troligen den du behöver återställa med, exakt samma problem och det återställer Main CPU1 och Main CPU2. Samma brytare som på bilden jag lade ut på kretskortet några meddelanden upp och här kommer den på schemat.
 

Attachments

  • schema.png
    schema.png
    34.6 KB · Views: 12

SM0HXO - Sven

Well-Known Member
I en modern softvarustyrd/hanterad Radio så kan oförklarliga symptom uppstå som på samma vis i en äldre mekanisk radio med glapp i omkopplare, men ge upphov till liknande problem. En factory default / Reset har jag i andra sammanhang haft erfarenhet av och att det löst problemet. - Lycka till där.

/Sven.
 

SM6POP

Well-Known Member
Så är det som du skriver Sven, jag reparerar en del stationer här och en av dem som jag hade på bänken förra året hade kunnat stanna hos ägaren då en reset löste problemet med den radion, börjar nästan alltid en reparation med att sätta en konstantenn i rumpan på radion följt av en reset. Det som är lite annorlunda med den här radion (och kanske fler) är att Main-CPU 1 och 2 inte återställs helt vid en fabriksreset enligt manualen utan att man måste in i radion och göra återställningen med hjälp av en brytare på control unit-kortet för att återställa helt. Jag har aldrig gjort detta själv och jag är skeptisk till att blint följa det som skrivs på nätet då mycket kommer från mer eller mindre noviser men det här finns seriöst beskrivet och efter en koll på schemat skulle jag inte känna mig tveksam till det.
 

SM4FPD

Well-Known Member
Det är riktigt att en reset kan lösa många problem.
Om radion har ostabil programvara.
Jag brukar skoja och säga att ICOM är inte en Mikrosoftprodukt.... Dvs de har så stabil programvara att det är extremt sällsynt att det är programvarans fel om något skumt inträffar.

När jag var aktiv på att laga ICOM brukade jag tvärt om vad du skriver SM6POP, kolla vad ägaren hade ställt in för fel.
Och fick oftast napp den vägen.

Ta exvis IC-7000 där trycker många på TONE och sen blir radion tyst, gäller FM.
Efter reset låter den igen.
Men problemet var att ägaren satt på tonsquelch, dvs radion är tyst tills det kommer en bärvåg med subton., och sådana är inte så vanliga.
De trodde TON betyder 1750 Hz.

Andra fel var att man ställt RF-gain i min och då uppstår felet att radion är tyst och S-metern står i bött.
De flesta tror då att det är ett mjukvarufel och provar med reset... vilket då inte hjälper.

En del modeller har en "lätt" och en "tung" reset. Oftast apparater för FM och VHF UHF.
Där man då kan göra en lätt reset som inte tar bort inlagda minnen. Men återställer de flesta inställningar, vilket kan gör att radion då går.

Så nog är den mänsl´kliga faktorn en stor sak i sammanhanget.

I tidernas begynnelse när IC-211 IC-245 kom, var de byggda på en sk LSI krets. (Large Scale integration)
Vi sålde massor av sådana kretsar som reservdel, då alla trodde att felet var programvaran i den.
Sen kom radion för reparation, nästan alltid ett fel på analoga komponenter, oft likspänningsomvandlaren, man säger ju att man skall mäta spänningar först, eller inställningsfel, men även lödfel som var vanliga på dåtidens elektronik.
Själv bytte jag aldrig en sådan LSI krets.

Låt oss nu se vad som händer med trådens IC-7800, skall bli spännande.

SM4FPD
 
Top