Stegmatning

SM0KBW

Well-Known Member
Finns även stängseltråd av aluminium. Man ska se till att få den variant som tål många böjningar innan den går av. Går inte att löda men Torixhattar som elektriker använder fungerar bra. Använder numera bara sådana, även till koppartrådar som FK-kabel.
 

SM4WII

Well-Known Member
Jag köpte en rulle på DX-radio för ett par år sedan, den borde räcka för lite experiment hela min livstid haha...

Satte upp antennen idag, dessvärre så visade det sig att jag missbedömt hur långt från huset antenntråden skulle hamna så jag får köpa fler stegpinnar... lite tråkigt när man är sugen på att prova den men sånt är livet ibland. Gick ju fort att få hem dom iallafall.
 

Attachments

  • DSC_3047s.JPG
    DSC_3047s.JPG
    524.6 KB · Views: 26

SM4WII

Well-Known Member
Skulle höja antennen lite ikväll och fastnade i trädet med lodet så det var bara att snällt klättra upp och hämta det :D
 

Attachments

  • DSC_3057s.JPG
    DSC_3057s.JPG
    562.2 KB · Views: 27
  • DSC_3061s.JPG
    DSC_3061s.JPG
    482.5 KB · Views: 28

SM0KBW

Well-Known Member
jag använde formler från någon liknande sida. har för mig att jag fick strax under 600 Ohm för en stege med FK-kabel och Rozenclips.

Sätter man in värdena på hamwaves sidan så ger den 587 Ohm för rozenclips (100 mm) och 1,5 kvadrat FK-kabel (AWG 15). Det verkar ju samstämmigt och bra.
 

SM5DFF

Well-Known Member
Jag berömmer nu -GLD för att ha skrivit "Telefonkabel DL". Alla andra tycks tro att kabeltypen heter DL1000 men den fanns även som DL500 och DL250, siffran anger längden på den okapade rullen. Om man gör en dipol för 3,6 MHz med den är ju tråden DL40.

Lennart
 

SM4WII

Well-Known Member
Jag berömmer nu -GLD för att ha skrivit "Telefonkabel DL". Alla andra tycks tro att kabeltypen heter DL1000 men den fanns även som DL500 och DL250, siffran anger längden på den okapade rullen. Om man gör en dipol för 3,6 MHz med den är ju tråden DL40.

Lennart

Nja, inte riktigt... har man tvinnat upp den är det ju ingen DL alls längre... då är det bara en EL (Enkelledning).
Jag har ju således en EL160! Tror det är bättre att hålla sig till något som alla förstår även om det inte är korrekt.
 

SM4WII

Well-Known Member
Hur mycket slack behöver man ge den... ser nästan lite lite ut på min... kanske ska ge den någon meter till?
Eller är det så att man måste ha 160m/8 för att få den bra på 160m?
 

Attachments

  • DSC_3163s.JPG
    DSC_3163s.JPG
    446.4 KB · Views: 28
  • DSC_3165s.JPG
    DSC_3165s.JPG
    513.5 KB · Views: 27
Last edited:

SM4WII

Well-Known Member
Det är en 160m loop som sitter i andra änden av stegen. Stegen är nog ett tiotal meter i dagsläget. men jar har några meter till att dra ut ur radiorummet om det behövs.
 

SM0GLD

Vänsterhänt
Det är en 160m loop som sitter i andra änden av stegen
OK, jag tog bara för givet att det var en dipol.
Vi får väl se vad EZNEC säger.

För en loop som är resonant på 1,83MHz förflyttas resonansen till 1,7MHz matad med 10m 580 ohm stege. Med 20m stege hamnar resonansen på 1,6MHz
Med 80m (1/2wl) stege är resonansen tillbaka på 1,83MHz
 
Last edited:

SM4WII

Well-Known Member
Aha, så med andra ord så tar man vilken längd som helst å justerar på loopen?

Blev lite förvånad när jag slog igång antennanalysatorn och det stod 472kHz... sedan kom jag på att jag byggt om den för några år sedan. Såhär kan man visst göra.
 

Attachments

  • DSC_3168s.JPG
    DSC_3168s.JPG
    174.1 KB · Views: 23
  • DSC_3174s.JPG
    DSC_3174s.JPG
    164.7 KB · Views: 22

SM0GLD

Vänsterhänt
Aha, så med andra ord så tar man vilken längd som helst å justerar på loopen?
Ja så kan man göra men då blir ju antennen mindre och det kanske man inte vill.
Jag kortade av loopen 10% och fick alla resonanserna på plats i banden igen. Detta med 10m 580 ohm stege.
Alternativet är ju att hitta en bra medelväg där tunern "trivs" med impedanser som inte är för svåra.
Utan att veta exakt hur din loop beter sig så kan jag inte simulera fram något som känns användbart.

Har du byggt om analysatorn?
 

SM4WII

Well-Known Member
Hehe, ja gjorde nog det när jag pulade med flygfyren. Men nu har jag kortslutit den extra spolen.
Min antenn verkar inte vara resonant på några band förrän 5,7 MHz som det är nu med massa stege inne i radiorummet. Får kanske korta av den och se vad som händer, eventuellt så får jag greja lite med själva loopen också då.
 
Top