1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fasfel?

Discussion in 'Antenner och master' started by sm6vtz, Sep 20, 2019.

  1. sm6vtz

    sm6vtz Well-Known Member

    Hej!

    Innan semestern fick jag hem 4 st 12el DK7ZB för 432 MHz.
    Efter att byggt 8 st 9el DK7ZB över vintern kände jag nu att jag köper färdigbyggda.
    Antennerna kom på 3 veckor inkl. frakt och jag mätte upp samtliga antenner till mer än 30 dB RL, riktigt bra!
    Jag tillverkade sedan stackningskablage av Bedeas HFX-50 för att använda till power divider.
    För att spara både koax och förluster kortade jag ner kablaget till antennerna närmast power dividern.
    Alla koaxar fick så gott som samma fas, kanske någon grad avvikande, men det får vara ok.
    Monterade sedan upp antennerna på sitt rör på marken, anslöt kablaget ihop med power dividern, 30 dB RL.

    Efter några dagar hissades antennerna upp, väl nere igen (tog "bara" 4 timmar totalt) så upplever jag fasfel.
    Fyrar ligger off (inte i rätt QTF), RX rejält dämpad och även känsla av elevation.

    Igår klättrade jag upp i masten för att mäta kablaget igen då jag haft lite problem med glapp i mitt ena VNA.
    Mäter nu fas med mitt 100 % fungerande VNA uppe i masten och får fram följande: (värden med ansluten antenn)

    Ant 1: - 161 grader
    Ant 2: -149 grader
    Ant 3: -134 grader
    Ant 4: -145 grader

    Värdena är lite svajiga, troligtvis pga. att antennerna rör sig i vinden och att antennerna inte är exakt 50 ohm?
    Jag tar sedan 3 av kablarna då jag inte kommer åt den översta utan att tilta röret. (hann inte det igår kväll)
    Översta antennen ansluter jag direkt i preampen för att se senare hur den beter sig.
    Väl nere på marken/hemma mäter jag upp dessa tre kablar och får ~60 grader på samtliga kablar.
    Att den sista kabeln skulle vara fel/ur fas är långsökt, då jag tror att jag lyckats trots allt med alla 4 kablar.

    Senare på kvällen jämför jag 1 st 12 el (den som jag lämnade kvar inkopplad) mot mina två andra system.
    Loberna är nu perfekta, fyrarna är dom skall, RX normal och ingen känsla av elevation.

    Nu tänker jag att fabrikören kanske har skiftat anslutningen/jorden inne i dipolboxen/boxarna.
    Nästa steg blir att ta ner antennerna, öppna boxarna och titta om så är fallet.

    Fråga;
    Hur upplever man en stack om en eller flera antenner har skiftad anslutning? (jord/mittledare på radiator)


    Innan antennerna monterades hade jag isär varje box för att göra ett litet dräneringshål, tyvärr tittade jag inte efter om någon anslutning var skiftad jämfört med dom andra, då man/jag räknar med att fabrikören borde gjort rätt när man beställer 4 antenner för att koppla samman dessa.

    73 Kricke
     

    Attached Files:

    Last edited: Sep 20, 2019
  2. SM7NZB

    SM7NZB Administrator Staff Member

    Intressant problem.. Kan inte hjälpa dig, du verkar väldigt insatt i det hela..

    Jag byggde 4-stack CD 23-element på 432 MHz på SK7CA för många år sedan och då hade jag en antenn som inte ville riktigt, men som tur
    var hade jag 5 antenner så jag bytte ut den och då fungerade det !
    Det var inte så avancerat på den tiden med VNA osv...
    Det räckte dock inte riktigt till EME trots 1 1/2-tum koax och 170 watt, fick QRZ en gång av DL9KR(?)...
    I rummet bredvid körde de EME på 144 med bättre resultat.

    /73 Tommy
     
  3. SM5KYH

    SM5KYH Well-Known Member

    Kricke, hur mäter du fas med antennerna anslutna? Förstår inte riktigt vad som du mäter då?
     
  4. sm6vtz

    sm6vtz Well-Known Member

    Ja det blir väl inte korrekt då, eller blir bara antennen en förlängning av kabeln?
    Att jag gjorde detta var att jag ville se vilka värden jag fick med och utan ansluten antenn.
    När jag bara mäter kablarna en och en får jag ett mer stabilt och exakt värde.
     
    Last edited: Sep 20, 2019
  5. SM5KYH

    SM5KYH Well-Known Member

    Om dom vore exakt 50 ohm skulle du inte få ett skvatt i retur att mäta på. Eftersom de har kring -30dB FL så är du i praktiken där. Dina mätresultat blir dessutom beroende av de individuella antennernas komplexa impedans i kombination med var i antennen den reflektion du mäter på uppstår. Eftersom det är en stack har du koppling till de omgivande antennerna och jag tror inte att du kan få ett relevant mätresultat.
     
    sm6vtz likes this.
  6. SM5KYH

    SM5KYH Well-Known Member

    Precis. Mät mot öppen eller kortsluten kabelände för maximalt reflekterad signal.
     
    sm6vtz likes this.
  7. sm6vtz

    sm6vtz Well-Known Member

    Va tror vi om detta då?

    Fråga;
    Hur upplever man en stack om en eller flera antenner har skiftad anslutning? (jord/mittledare på radiator)
     
  8. SM5KYH

    SM5KYH Well-Known Member

    Nu är kanske isen lite tunn under mina fötter men spontant känns det som om man borde tappa gain och få en "missbildad" huvudlob. Antar nu att du har en stack med 4 i höjd och inte 2 bredvid 2. Hoppas det dyker upp en simulant här
     
  9. SM5KYH

    SM5KYH Well-Known Member

    Inte heller torde nollorna mellan huvudlob och första sidolob vara djupa. Och troligen fler sidolober. Föreföll felet vara symmetriskt på väg/hö sida?
     
  10. sm6vtz

    sm6vtz Well-Known Member

    Jo 4 på höjden som du ser i den bifogade bilden.
     
  11. sm6vtz

    sm6vtz Well-Known Member

    Hmm, flera sidolober tror jag mig minnas, dock osäker på symmetrin.
     
  12. SM7NTJ

    SM7NTJ Well-Known Member

    Hej
    Vi hade problem med 4st H-stackade 12el för 2m på SK7AX.

    Först försökte jag att hitta felet med hjälp av antennanalysator och en 50 ohms konstlast som i tur och ordning fick ersätta en av de fyra antennerna.
    Mätningarna visade då att alla antenner var för sig var ok och att powerdividern var ok så länge en av de fyra antennerna inte var ansluten.

    Powerdividern plockades ner och felet/glappkontakten lokaliserades med lågohmig mätning av mittledaren i powerdividern.

    En av de fyra utgående N-kontakterna låg inte i galvanisk kontakt med mittledaren. Lödningen hade släpp och en hårspricka som knappt syntes för blotta ögat hade uppstått mellan N-mittstift och mittledare.

    Lösningen blev att "knyta/vira" en koppartråd runt mittstiften över mittledaren och sedan förnya lödningen.

    73 de SM7NTJ Lorentz
     
    sm6vtz likes this.
  13. sm6vtz

    sm6vtz Well-Known Member

    Ok, power dividern är uppmätt med konstlaster och har mer än 30 dB RL. Med denna och 4 antenner nästan 30 dB RL så power divider, kablage och antenner skall vara ok, men dock inte fasen.
     
  14. SM5KYH

    SM5KYH Well-Known Member

    Missade bilden..
    När du mätte upp kablarna med olika längd, var för sig, innan montaget - hur gjorde du då?
     
  15. sm6vtz

    sm6vtz Well-Known Member

    Tog lagom längd till den yttersta, gjorde sedan en till med exakt samma fas. Jag kortade sedan ner kablarna till dom två närmaste antennerna tills dom fick samma fas som dom två längre. Monterade sedan kontakter i dom öppna ändarna och fick mer eller mindre samma fas på alla kablar.
     
  16. SM6MUY

    SM6MUY Well-Known Member

    Precis. Du kan inte mäta med antennerna anslutna. Du ligger mitt i smithcirkeln med 30 dB RL. Det är som att stå på nordpolen med en kompass och hitta norr. Har kablarna rätt fas (och amplitud) likaså power divider, så kan det bara vara antennerna. Typ (180 grader) felkoppling. Men man har även en viss spridning pga. toleranser i tillverkningen. Hur stor denna kan vara är svårt att uppskatta. Kan bara mätas "over the air", OTA vilket inte är helt lätt. Om RL ser någorlunda lika ut för antennerna, dvs min RL lika djupa och på rätt (samma) frekvens är de förmodligen ganska lika.

    Sen tror jag olika matningar ger olika bra symmetri i själva looben. En vikt dipol med symmetrisk matning är det bästa. Allt annat man plockar in mellan kabel och själva dipolen riskerar att ge en osymmetrisk loob, dvs nollställerna ligger inte symmetrisk i förhållande till varandra på respektive sida och huvudlobben kan även få en ”tilt”.

    Sen får du även en viss påverkan från masten och de andra antennerna som KYH nämde…
     
    sm6vtz likes this.
  17. SM5KYH

    SM5KYH Well-Known Member

    Vad för vna har du?
    Gjorde du en tvåportsmätning vid tillverkningen?
    Om inte tvåport utan istället reflektionsmältning, finns möjligheten att du av misstag mätte med en kortslutning på nån kabel och öppen ände på de andra? Om så skulle du få 180 grader fel mellan open/Short. Bara ett hugskott. Typ.
     
  18. SM5KYH

    SM5KYH Well-Known Member

    Sorry - läser tydligen väldigt dåligt ibland... Du beskrev ju där det jag frågade efter i förra inlägget - eller?
     
  19. sm6vtz

    sm6vtz Well-Known Member

    Precis. Alla kablarna är mätta med öppen ände.
    Inget att vara ledsen för.
     
  20. sm6vtz

    sm6vtz Well-Known Member

    En Nano VNA, inte tvåports även om det är möjligt. Jag har mätt fas vid 432,2 MHz. Är till 99 % säker på att jag inte kortslutet någon kabel.
     

Share This Page