Icom 765

Calle

Well-Known Member
Hej Roy! Har införskaffat en multi function tester ! Har kollat 28 st dioder 31 st drosslar hittat 2 som va kass L101 L102
58 keramiska kondingar C75 C136 va kass. Motagaren funkar på alla band men är inte så känslig som den ska va!
Starka stationer lyfter S metern till S7-8 Kollar på IC 746 som då visat S20 på samma frekvens,visserligen med bättre anten! Dioderna har rätt spänning
på bandpassfiltret ,om någon diod trots allt är dålig kan den dra ner känsligheten på övriga band oxå ,eller om en keramisk konding i filtret är kass kan den orsaka
att övriga band oxå är påverkade???
de sm7gqf
ps Hoppas det är bra med dig så du inte fått Cinesa sjukan!
 

Calle

Well-Known Member
Hej Roy ! Hoppas du kan hjälpa mig med detta!
När jag väljer band 24,5 Mhz så har jag ingen spänning på
bandpass filtret D37--D38 har ingen spänning på varken anod eller katod!
Spänningen försvinner på samtliga band D23--D39 katodsidan samma på
D24--D40är spänningslösa IC 2 lämnar 4v och 12v.
Så var tar spänningen vägen ??
Hoppas du kan hjälpa mig lösa detta!
de sm7gqf
 

Calle

Well-Known Member
Roy Nordqvist
5 maj 2020 09:48 (för 2 dagar sedan)


till mig
cleardot.gif

HEJ!
Ja du kämpar på med radion.
Jo detta är klurigt.

Du har spänning på IC-1 och pinne 4, den går ju via L4 1 mH, kan denna då vara avbrott?
Annars finns ju bara folien och den är väl knappast av, dock är det tunna folier som kan ha bränts av om de tär frågan om åska.

Men att det är spänning på katodisdan på D23 - D39 och D24 till D40 beoror ju på att just B4 saknas, dvs matningen från IC-1 via L4 till


Men du nämnber band 24,5 MHz och de dioder vi nu nämnde D37 och D38 är ju för bandet 2-3 MHz.


Om du menar 24,5 MHz MHz så gäller ju D23 och D24 och bandet 22 - 30 MHz, som matas med b11 från IC-2 pin 3 via L8

De
Roy
cleardot.gif
 

Calle

Well-Known Member
Lite mer info !
D20 D21 minskar spänningen med 2,5v
Bytat IC 2 Ingen skillnad suck!
de sm7gqf
 

Calle

Well-Known Member
Roy Nordqvist
5 maj 2020 09:54 (för 2 dagar sedan)


till mig
cleardot.gif

D20 och D21 menar du att det blir ett spänningsfall över dioden på 2,5 V ?
D20 skall ju leda vid RX och får 8 V via R48 dioden skall sänka c:a 0,7 V till andra sidan katod, och via R 49 till jord, R49 bestämmer diodströmmen.

D21 skall leda vid TX och får 7,2 V vid TX via R67, samma väg till jord som D20 via R 49 skall vaara v:a 0,7 V skillnad på diodens sidor.
Är det istället 2,5 V mellan kator och anod så kan ju dioderna vara trasiga, men konstigt fel i så fall.

Det är ju inte IC2 som matar dessa, utan R8V och T8V som kommer från TR sw på main unit.
Kolla R8V på J1 pinne 6.
Vid sändning T8V på J5 pin 1.

de
Roy
 

Calle

Well-Known Member
profile_mask2.png

Carl-Eric Hoff <sm7gqf@gmail.com>
5 maj 2020 20:06 (för 2 dagar sedan)


till Roy
cleardot.gif

Hej Roy! Tack för hjälpen Har kollat upp det du skrev om!
1,8Mhz-till 21 Mhz R48 har på ena sidan 11v på andra sidan av R48 har 7,5v ,och D20 har 7,5v på anod sidan
katod sidan har6,75v ,men slår jag över till24,5 Mhz och 28 Mhz har jag på R48ena sidan11v men andra sidan
av R48 5v på D20 anod 5v katod 4,2v i RX i TX är D20 anod 0v katod 4v D21 anod 4,7v katod 3,8v i TX läge
anod 50mv katod 4v R48 är spänningslös i TX läge!
Har kollat IC1 !,8 Mhz Ben 5--12 finns spänningar
3,5 Mhz ben 3--14 -------"--------------
7 Mhz ben 1--16 ------"--------------
Har kollat IC2 10 Mhz ben 8--11 -----"-------------
14 Mhz ben 5---12 -----"-------------
18 Mhz ben 4--13 -----"-------------
21 Mhz ben 4--13 -----"-------------
24,5 Mhz ben ???????
28 Mhz ben ???????

Ben 2---15 samma spänning konstant ändras med PRE ATT knappen går då över till ben 1---16 som du vet!
I General Coverage läget har jag spänning IC 1 Ben 4-13 fram till jag kommer till 22 Mhz sedan ingen spänning!!
Det är ju svårt så här att förklara ,försöker göra det så utförligt jag kan ! Inte lätt alltid för dig att förstå ,har ibland
svårt o uttrycka mig i text!
Har kollat R8V och T8v finns spänningar på J1 och J5 OK
de sm7gqf
 

Calle

Well-Known Member
Hej Roy! Har pausat från 765.an, men är på g igen! Rx funkar,men är inte nöjd med känsligheten. Har snart kollat alla keramiska kondingar, utom1pF --30pF harmycket brus,drar jag på fullt på
volymen får jag ont i öronen signalen in till förstärkaren är svag.Radiosignal på S metern från en stark station är S 8 borde va 20 db över S9 . Signalförstärkare ellertrasig konding som inte släpper
genom signalen som den ska ????!
Har kollat mottagaren med signalgenerator ,sänder ut signal via en koax kabel, 7m från765 i ett annat rum ! Får utslag på S-metern 1,8 MHz = S5 3,5 MHz 18 db över S9
7 MHz 25 db över S9
10,1 MHz 40 db över S9
14 MHz 50 db --"--
18 MHz 40 db --"--
21 MHz 38 db --"--
24 MHz 50 db --"--
28,4MHz 40 db --"--
29,3MHz 35 db --"--
Så bandpassfiltret är ju ok!
Men antenn ingången är +0,8mv Tuner knappen intryckt är det -25mv och signalen blir svagare
Sätter jag antennsladden till ingången på byglingen ( ant in ) har jag samma signal när jag trycker in tuner knappen ! ( den blir oförändrad )Så kan det va ( ant sw unit) som det är fel på? Eller tuner unit??? Vad är dina tankar om detta ??
mvh sm7gqf
 

Calle

Well-Known Member
Roy Nordqvist
12 okt. 2020 02:05
cleardot.gif

cleardot.gif

till mig
cleardot.gif







HEJ!
Jaså det är dags igen, hoppas du kan komma framåt, du har ändå gjort ett fantastisk jobb med ett otroligt tålamod.

Men dessa saker måste du försöka kontatera:

1. upplever du låg känslighet på grund av att något brusar och därmed dränker nyttosignalen? Kanske inte då du ju ser på S-mätaren.

2. Var uppstår dämpningen i fråga. Försök koppla antenn direkt in på RF kortet och se om det blir skillnad. Ds vi hoppar över antennkortet.
Är det samma vid ingången på RF-kortet som vid antennjacken så måste ju felet vara på själva RF-kortet.

3. Sändaren? den har ju vissa steg gemensamt med mottagaren, går sändaren? Om inte kan det var ett gemensamt stg på RF-kortet som spökar. Men även andra fel på sändaren, så fastna inte i detta.

4. Vad kan då vara fel på RF kortet? en bra fråga..... du har ju fått det väldigt jämt på alla band vilket gör att det knappast är fel på bandpass filtren och dess inkoppling med dioder.
Vid först MF finns ett lite kristallfilter, men jag har för mig det ingår i sändren oxo.... Men man kan peta med en antenn, testsladd före och efter detta filter för att se om det hörs nåt brus.
Spänningar har jag för mig du har mätt upp.

5. Vad händer om du använder RF-gain på radion? När du vrider den bakåt skall S-metern gå upp, och bruset skall minska i mottagaren.
Kolla om det sker linjärt med rattens utslag, redan vid S9 skall bruse vara nästan borta.

6. Kan du höra en svag brushöjning med PRE-amp on off?


Det är vad jag kommer på nu.
Man måste prova lite av varje för att eventuellt komma något på spåren.
Men du skall nog inte byta något förrän du vet att det är trasigt.
Inte trimma heller förrän du vet exakt vad som skall hända.


de
Roy
 

Calle

Well-Known Member
Carl-Eric Hoff <sm7gqf@gmail.com>
mån 12 okt. 11:13
cleardot.gif

cleardot.gif

till Roy
cleardot.gif







Hej Roy ! Är otroligt glad och tacksam för din hjälp!
Har kollat upp en del som du skrev!
Ingen skillnad när jag kopplar antenn i RF-kortet eller anntenjack!
RF gain,vrider den så S meternvisar S9 ,minskar bruset men även radiostation jag lyssnar på.
Bruset är inte lika genomträngande hör samtal lite bättre!
Pre Att knappen i Pre är brus o tal starkare i Pre off dämpas brus o tal. (talet är läsbart)
Med NOTCH knappen intryckt och vredet vridet till minsta möjliga brusnivå dämpas bruset ytterligare!
MF--litet kristallfilter du skrev om är det FI1 FL 120 dom 2 kristaller som sitter vid C49 C50??
på schemat Lyckades peta på C49 fick bara brus o ingen stationssignal.svårt o komma till
och testa med antenntråd!
Har varit lite otålig och lossat sändardelen bytat alla lyt kondingar 2började göra motstånd
men inte mer än ca 2 ohm var hela i övrigt mätte alla trissor med 3 ben ,dom var hela..
Har inte kollat sluttrissor! Sändar steget går ej ! kan ju va något annat fel som du sa! Vet inte hur jag mäter sluttrissorna ! Men det får jag ta sen längre fram!
mvh de sm7gqf
 

Calle

Well-Known Member
Roy Nordqvist
tis 13 okt. 09:37
cleardot.gif

cleardot.gif

till mig
cleardot.gif







Lite svårt det här....

OK då borde inget fel vara kvar i antennenheten då.
Men att mäta med en riktig signalgenerator skulle underlätta enormt.
Då får man reda på då är om känsligheten är OK, och om S-metern kanske är problemet i ditt fall.
Kanske är det inget fel nu....på RX
Hör du brus och hör en brushöjning från PRE-amp är ju ändå känsligeten så bra att du hör det lilla brus PRE-amp ger.
En bra antenn bör ge hörbart brus på alla band.
Detta indikerar då att känsligheten är OK, och S-metern en annan sak.

Du bör i alla fall vara helt säker på mottagaren innan du ev börjar med sändaren.
RX och TX har ju mycket gemensamt så om RX är OK, så har du ett bra utgångsläge för sändaren.

Har du kollat spänningarna till main unit, det stora koret med filtren på, där finns ju AGC kretar S-meter drivare etc.
Särskilt plus och minus spänningar är då viktiga.
Likspänningsomvandlaren som finns på fronten vid displayen har varit felaktig. Men oftast den del som driver displayen.
Du ser nog på schemat vilka spänningar det handlar om.

Med RF-gainet skall du kunna dra S-metern från noll till +60 dB, och det skall ske mjukt och fint.
Det kan ju vara en sådan skitsak som att mätaren helt enkelt kärvar.


Det vanligaste felet på sluttransistoer är att de får kortis mellan C och B.
Man mäter på B, där skall vara noll volt vid RX.
Kollar om det är 13,8 V på C.
Sen slå till TX då skall det bli c:a 0,7 V på basarna. Lika på båda.
Är det spänning på B utan att slå till TX är den transistorn kass.
Men avvakta detta till RX är helt OK.
 

Calle

Well-Known Member
Carl-Eric Hoff <sm7gqf@gmail.com>
tors 22 okt. 11:17 (för 11 dagar sedan)
cleardot.gif

cleardot.gif

till Roy
cleardot.gif







Hej Roy! Kollat lite på det du skrev! Har en utmärkt signalgenerator TEKTRONIX constant aplitud sigalgenerator TYP 191som jag använder ! S-metern funkar som den ska !
AGC när jag växlar mellan fast och off blir det starkare brus o signal från station och S- meterngår till 0 db
När jag vrider från off till Pre ökar signalen ca 2 db på S-metern! Man kortet verkar vara ok
so fare RF gainet funkar som det ska, vrider RF gainet så S-metern visar 9 db så minskar bruset en hel del,kan minska bruset med NOTCH-en ytterligare.
Jag jämför med min IC 746 o signaler på 7-8 db på 746, dom hör jag inte på 765 så det är något fel som jag inte kan få kläm på.
Mätte sluttrissorna Collektor 13,5v på båda .
Bas RX - 19,7mv på båda
Bas TX - 0,55v på båda.
 

Calle

Well-Known Member
Roy Nordqvist
fre 23 okt. 04:13 (för 10 dagar sedan)
cleardot.gif

cleardot.gif

till mig
cleardot.gif







Det är bra att du har en signalgenerator!
1. Prova på alla band, är det då lika på alla band så är ju alla bandpassfilter med sin PIN dioder OK.

Det är ju bra att du kan jämföra med IC-746, där är det inte så viktigt om signalgeneratorn visar rätt utan du gör en mer relativ bedömning.
När du slår från AGC F till off, skall ingen skillnad i brus höras.
Men om du har insignal från signalgeneratorn exvis S7 eller S9, då skall s-metern gå ner till noll och ljudet skall bli starkare, mottagaren blir då överstyrd.
AGC OFF betyder att mottagaren står på full förstärkning hela tiden och AGC är bortkopplad, AGC används för att få S-metern att visa.
Avsikten är att man då skall använda RF_gainet och manuellt ställa in lämplig förstärkning.

Menar du att det krävs 7 - 8 B mer insignal för att det skall höras i 756?
I så fall har vi ju fakta på att den är okänsligare.

2. Koppla då signalgeneratorn direkt in på RF kortet. För att göra dig helt säker på att förlusten i känslighet inte kommer från antenn kortet.
Eller antenntunern som ju är med i RX, med reläer som förbikopplar RX etc.


Spänninhargna på sluttransistoerna ser ju OK ut,
Men vänta i övrigt med sändaren till RX är helt OK.


Roy
 

Calle

Well-Known Member
Carl-Eric Hoff <sm7gqf@gmail.com>
fre 23 okt. 09:37 (för 10 dagar sedan)
cleardot.gif

cleardot.gif

till Roy
cleardot.gif







Hej Roy! När jag slår på AGC till och från då TUNERN är till, ingen skillnad i brus! Med TUNERN off så är det skillnad då förstärks bruset = signalen utan signalgeneratorn på!
Med signal-g ansluten till ANT jacket så har jag 30 db över S9 ,när jag slår av TUNERN så ökar S metern till 40 db över S9 Samma händer utan signal-g Sätter jag tråden från signal-g till RF kortet D47 så har jag 35 db över S9 slår jag på TUNERN sjunker S- metern bara 2mm.
Flyttar jag mig i frekvens så inte tonen hörs ,har jag en brusmatta på 9db utan TUNER
med TUNER tillslagen sjunker S-metern 2 db.( med ant i anten jacket)
mvh de sm7gqf
 

Calle

Well-Known Member
Carl-Eric Hoff <sm7gqf@gmail.com>
mån 26 okt. 17:46 (för 7 dagar sedan)
cleardot.gif

cleardot.gif

till Roy
cleardot.gif







Hej Roy ! Har kollat lite med sign G ansluten till ANT ingången!
1,8 mhz 45 db 50 db med tuner inkopplad
3,5 mhz 45 db 35 db med Tuner inkopplad
7 mhz 40 db S-9 ------------"------------
10 mhz 45 db 20--30 db-------"----------- ligger ej stilla
14 mhz 40 db 20 db ---------"-----------
18 mhz 30 db 20 db ---------"------------
21 mhz 20 db 5-9 db ---------"------------ varierar
24,5 mhz 40 db 40 db ---------"-----------
28 mhz 60 db 55 db ---------"-----------
29 mhz 50 db 30 db --------"-----------

Med signal-G kopplad till RF kortet i anslutningen från ANT SW kortet
är alla band 70 db över S 9
S å det finns ett fiel i ANT SW kortet eller Tunern!

mvh de sm7gqf
 

Calle

Well-Known Member
Roy Nordqvist
28 okt. 2020 02:59 (för 5 dagar sedan)
cleardot.gif

cleardot.gif

till mig
cleardot.gif







OK, det var ju bra siffror.
Det ser ju då ut som att RF unit är OK.

Ser vi på blockschemat över IC-765 så är inte antenntunern med i RX.
Men ser vi på kopplingsschemat så är antenntunern med i RX.

Det finns två relän i antenntunern som kopplar förbi avstämningen eller kopplar in avstämningen.
RL13 är tvåpoligt och kopplar in eller bypass av avstämningen
Men relä 3 vet i katten vad det gör? Möjligen är det ett skydd för avstängd radio, och lägger då in R3 som korstluter av stäng radios antenn.

Prova så här:
Ta bort bygeln med RCA kontakter in och out på J205 och xx
Sätt sen signalgeneratorn på IN (RX IN) dvs in till C215 L204 etc...
Denna ingång är avsedd för om man vill ha egen antenn för RX.
Då går du genom ANT SW UNIT, men med bara färre kretsar och sen direkt till RF kortet.
Men attenuator 10 dB via reläet RL202 är jo med i leken.
Sen jämför du med S-meterustlaget med signalgeneratorn direkt på RF kortet J10

Vore kanske bra om du kan göra mätningarna med lite lägre insignal.
Kanske S9 från signalgeneratorn räcker. Då syns skillnader bättre.
Dvs när du mäter den här vägen kan du testa att 10 dB


de
Roy
 

Calle

Well-Known Member
Carl-Eric Hoff <sm7gqf@gmail.com>
30 okt. 2020 15:21 (för 3 dagar sedan)
cleardot.gif

cleardot.gif

till Roy
cleardot.gif







Hej Roy!
Kollat som du skrev! Signalgenerator på lägsta inställning ! Attunator på -10 db
1,8 mhz RF kort J10 9,5 db
RX in 9 db
3,6 mhz J10 på RF kort 10 db
RX in 9 db
7 mhz J10 på RF kort 15 db över S9
RX in 5 db över S9
10 mhz J10 på RF kort 18db över S9
RX in 15 db över S9
Vill du att jag kollar dom andra banden
så fixar jag det!
Syns ju att jag tappar i sigal när jag går via
ANT SW kortet!
mvh de sm7gqf
 

Calle

Well-Known Member
Roy Nordqvist
1 nov. 2020 01:10 (för 1 dag sedan)
cleardot.gif

cleardot.gif

till mig
cleardot.gif







HEJ!
Ser ju ut som det fattas signal genom ANT SW kortet.
Behövs nog inte prova andra band..

Prova då att sätta din yttre antenn i RANT IN och lyssna . Det bör ju då låta som en hel mottagare.
PRE off och att skall funka då.

Nästa steg är att konstatera om felet ligger på ANT SW unit eller TUNER unit
Som vi ser på schemat är TUNER inkopplat med två små koaxar till ANT SW unit, på J202 och J204.
De helt enkelt ur dessa sladdar och löd en bygel mellan J202 och J204.
Då är vi helt säker på att konstatera om felet finns på ANT SW eller TUNER.

Sen kan vi börja felsöka en av de enheterna.

Ser du komponenten på ANT SW unit R206 DSA301L, det är en varistor i miniformat, monterad i ett litet glasrör. Den skall skydda mot åska.
Den kan man lossa under felsökningen , den skall ha nära oändligt resistans.

De
Roy
cleardot.gif



no_photo.png

SvaraVidarebefordra
 

Calle

Well-Known Member
Carl-Eric Hoff <sm7gqf@gmail.com>
07:06 (för 2 timmar sedan)
cleardot.gif

cleardot.gif

till Roy
cleardot.gif







Hej Roy! Har satt yttre ant in i RANT IN och PRE OFF ligger bruset på 8 db med PRE ATT
i PRE faller nålen till 6 db, Med bygling J202 -- J204 Trycker Tuner knappen till eller från samma signal styrka även när jag sätter antennen i orginal koax ingången. Så med TUNER frånkopplad så är det ok ! Sätter jag kablarna tillbaks så tystnar mottagaren delvis eller blir mycket svagare och S- metern går till noll när TUNER knappen är intryckt! Har lyft ett ben på varistorn !
Så det blir till att leta fel i tuner enheten.
mvh de sm7gqf




no_photo.png

SvaraVidarebefordra
 

Calle

Well-Known Member
Roy Nordqvist
3 nov. 2020 05:11 (för 9 dagar sedan)
cleardot.gif

cleardot.gif

till mig
cleardot.gif







JA det verkar som du har fel i tunern då.
Då kan du välja mellan att köra med förbikoppla tuner och lyssna ordentligt på alla band ett tag för att bli säker.
Du kan även testa sändaren lite, är det fel i Tunern så har det förstås påverkat sändaren.


Normalt skall avstängd Tuner inte påverka mottagaren alls.
Med inkopplad Tuner skall mottagaren bli svagare då den ju inte är avstämd, hur mycket varierar per band och antenn.
De viktiga är att du har konstaterat att avstängd Tuner gör mottagaren döv.


Eller så kan du försöka laga upp Tunern innan du går vidare med sändaren.
Det första man tänker på är glapp i reläna. Men då borde det ändra sig om du slår till och från Tunern många ggr.
Jag minns inte att jag någonsin haft ett sådant fel på en tuner, felen brukar var att den inte stämmer av.

Om vi ser på schemat över tunerna, så ser du R1 10 k, som sitter frånP3 och till jord via reläspolen.
Prova att mäta P3 mot jord och se om du får 10 k ev plus resisansen i reläspolen .
Eller P3 till P1 tre polog pin RL3 10 k.
Vid avstängd tuner skall du ha noll ohm mellan P3 och P4, dvs bypassvägen på reläkontakterna RL13

Sen har vi R3 1 k, förstår inte riktigt va de t gör, ev avsedd at dämpa statiska urladdning.
Men mät resistans P4 till jord med tillslagen resp avstängd radio.

de
Roy
 

Calle

Well-Known Member
Carl-Eric Hoff <sm7gqf@gmail.com>
5 nov. 2020 06:45 (för 7 dagar sedan)
cleardot.gif

cleardot.gif

till Roy
cleardot.gif







Hej Roy ! Ledsen du fick 2 mail tomma men jag försökte skicka film snuttar till dig ! Dom va för stora så det gick inte ,har postat en cd skiva med film på hur radion uppför sig med o utan
TUNER !! Sände med en bild på min kompressor som jag byggt
ihop mellan varven men radion
Står i min jordkällare ska användas till dammen så inte dammen med fiskar fryser ! Kompressorn
är tyst som en viskning !
de sm7gqf
 
Top