1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Icom 765

Discussion in 'Sändare och mottagare' started by Calle, Dec 7, 2018.

  1. Calle

    Calle Well-Known Member

    Hej Roy förlåt en novis men jag hänger inte med riktigt när du nämner R9 V o T9 V
    tyvärr får jag be dig att förtydliga det!
    de sm7gqf
     
  2. Calle

    Calle Well-Known Member

    Hej förlåt en novis men hänger inte med riktigt ,du får nog förklara lite vad R9V och T 9 V
    är o var på korten jag ska kolla.??
    de sm7gqf
     
  3. SM4FPD

    SM4FPD Well-Known Member

    R9 V betyder att det finns 9 V vid mottagning, T9 V vid sändning.
    Sen finns 9 V alltid.
    9 V kan vara 8 eller 10 V beroende på radio.
    Kolla längs kontakterna på vilket kretskort som helst så finner du dessa spänningar.
    Ofta lätt att mäta med en smal mätpinne i någon sådan kontakt.

    de
    Roy SM4FPD
     
  4. Calle

    Calle Well-Known Member

    PA (ant sw) unit var avbrott på jord anslutning mellan anten kontackt o krettskort
    så nu lyser tx lampan ,men så tappa jag judet från stationerna så jag tog av kortet igen
    och värmde lödstiften på en del av kortet men det hjälpte inte och tx lampan sluta att fungera
    känner på kortets undersida så får jag högt jud i högtalaren likadant på spolarna i RF kortet
    tar loss kontackten på RF kortet o ansluter antennen direkt så hör jag stationer så det är något strul med
    PA(ant sw ) unit. Ok ska kolla efter lite 9v spänningar nu!
    de sm7gqf
     
  5. Calle

    Calle Well-Known Member

    Kollat några kort är 8v .Men tillbaks till PA (ant sw ) unit ! Tog signalgeneratorn använder en sladd med 2 krokodilklämmor
    kopplad mellan signalg.... och en liten skruvmejsel som jag satte emot anten ingången ingen signal , satte skruvmejseln mot
    D1 stark signal på båda sidor av D1 och flera ställen på kortet bra signal .Satte skruvmejsel mot W5 stark signal råkade komma
    åt W9 blev kontakt mellan dom ,blev radion tyst o TX lampan börja lysa rött men bara vid kontakt av W5 oW9 så det är nog
    några komponenter som är kass! Får väl löda loss en o en för att mäta dom.
    Ska bli spännande o läsa din kommentar om detta!
    de sm7gqf
     
  6. SM4HFI

    SM4HFI Well-Known Member

    Intressant att läsa om dina framsteg Calle. Jag läste om injektion med signalgenerator. Tänk på att 7 V över 50 Ohm blir 1 W. och 10 V blir 2W! Byt skruvmejseln till en kondensator i storleksordningen nF så riskerar du inte att bränna dämpsatsen i signalgeneratorn, den tål nog bara ½ W om det inte är en radioprovare som tål att man sänder in i den.
    Åskan verkar ha bökat om rejält i riggen, hoppas du får igång den.
    /Jan
     
  7. Calle

    Calle Well-Known Member

    Hej Jan tack för det ! Signageneratorn är en gammal Grundig rörbestyckad!Ja jag kämpar på
    fast jag inte har någon utbildning i dyligt ,tycker det är roligt om man gör framsteg
    o underbar hjälp av Roy !
     
  8. Calle

    Calle Well-Known Member

    Hej Roy ! Bytat trissa B562 blev stor skillnad i signalen från signalgeneratorn Pa (ant sw ) unit kom även signal i högtalaren när
    skruvmejseln låg sidan om kortet ,har kopplat en keramisk konding mellan skruvmejsel o kontakten på signg....
    kollar med skruvmejsel mot antenn ingångskontakt stort sett ingen signal ska byta 2SD468 oxå kan va den som är kass oxå
    Om det gått statisk i den så är ju det första kortet som fått på fan.
    de sm7gqf
     
  9. SM4FPD

    SM4FPD Well-Known Member

    Du är på Ant Sw Unit nu, dvs kortet vid antennjacken.
    Här har vi BIAS kretsar för PIN dioden som kopplar in sändareffekten till antennen.
    Och ja Q201 och Q202 är möjliga mål för en åskskada. Lämpligt att byta dem.
    Men sen har du D201 som är en effekt PIN, som klarar sändareffekten.
    När du är klar med Q201 202, skall du mäta och se om det blir ström genom D201 vid TX, vilket skall ge ett diodspänningsfall över dioden.
    Du kan även vid strömlöst mäta dioden som vanligt.
    Det finns risk av keramiska skivkondingar är förstörda, typ C207, C217, 215, dessa kan vara svåra att mäta upp, de kan även orsaka brus som stör mottagaren.

    Du är på gång i alla fall.
    Du har säkert använt hjärnan och skapa några nya hjärnceller, det är ju nyttigt att lösa små vardagsproblem varje dag.
    Detta är ju lite större än ett vardagsproblem.....

    De
    SM4FPD
     
  10. Calle

    Calle Well-Known Member

    Har bytat Q201 och202 nu .Mäter spänning påQ204 vid TX 5,4v RX några mv.benet som är förbundet med D204
    har jag inte 13,5 v .Mäter kontakt på ACC unit har 13,5 v på ett stift o 5,4v pånästa stift vid TX T8Vstift har jag inte 7v vid tx
    eller RX .Mätte D1 13,5v andra benet 0v ingen förändring vid tx.har inga keramiska kondingar i rätt storlek har bara
    1kv 2kv 3kv 6kv otroligt lite keramiska kondingar men motstånd har jag kilovis suck.Måste berätta för dig var på
    NSRAs loppis o kom över ett ocilloskop dubbelstråle men bara 10 MHZ ,mycket välbehållet och det har Zäta mod oxå
    för ynka 150 kr Tur ska man ha ibland .
     

Share This Page